Media Tour Interaction Issues

This is the screen I receive when I branch to the Media Tour interaction in my published Articulate project. If I click the icon in the bottom right-hand corner that opens up the outline menu/sidebar, and I select the interaction from the outline menu, the interaction works. Any ideas on what is wrong, and if I can do anything to fix this?

13 Replies
David Anderson

Hi Sarah,

Is there any chance you're hosting the course from a local network drive? Looks like a Flash security setting. If so, that's what's causing the issue with Flash. Here's Adobe's tech note on the reasons: http://kb2.adobe.com/cps/000/d9bbd9d4.html

Now, if it isn't on your LAN, is what kind of graphic or media did you insert in the Media Tour?

Sarah Porter

Hi Brian,

I haven't followed that method before (as far as using the skin), but when I went through and tried it, the interaction still didn't come up. What I'm having a hard time understanding is why it will work perfectly if I select it from the sidebar outline, but it won't automatically open up when it is selected from the menu screen in my eLearning.  I might just use my back up interaction instead, but let me know if you think of anything else I should try!

Thanks for your help guys!

David Anderson

Hi Sara - 

I'm not sure why it plays differently from Outline and your on-slide buttons. It's possible the Outline menu also sends a command to the slide area to "play" the content. On screen button are simply loading the slide.

you could try using a Web Object to load Captivate. Publish Captivate with an html file and point the Web Object to it.

Brian Batt

Hi Sarah,

Would you mind submitting a support case to us so that I can take a closer look at your project files?

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

Upload the resulting zip file from your computer to our server using this upload form: 

Articulate Support - Upload Your Files for Review 

In the case subject, put Attention Brian Batt.

Also, please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

Brian Batt

Fred Hinton said:

Hello all, how can I get content into the notes section when useing Engage? I;m using the "tab" interaction, I do not want all of my content on the slide.


Hi Fred,

Is your Engage interaction included in a presentation?  If so, you could include your additional notes in the "notes" section of the actual slide in PowerPoint.  

Brian Batt

Hi Sarah,

Per our case file, you were able to resolve the issue by using the method below:

1. Open your presentation

2. Above the slide thumbnails on the left, you'll see a Slides and Outline tab. Click the Outline tab

3. For the title of the second slide, remove all of the commas

4. Go back to slide 1 and remove the hyperlink to that slide

5. Redo the hyperlink so that it advanced to that second slide

6. Republish your presentation