module won't publish at all...gets stuck on a very large quiz

I have created a module that has a very large quiz embedded within it. I have published this module for web for review purposes. I made a few changes and then tried to publish the final form to LMS, with no success. The publishing process gets stuck on the large quiz, and then nothing...no error messages, it just goes right back to the ppt page...I then tried to publish for web just to see and again...nothing...please help!

11 Replies
Lamma Mamma

Also...I just tried publishing a previous version of this same module and am having the same results...at first I thought that it may be related to the quiz itself, but i did not update the quiz on this version (meaning I did not click on 'edit in quizmaker' through the ppt to update the quiz itself.

I recently published another module to LMS settings with no problems....very frustrated.

Lamma Mamma

so after some more attempts at troubleshooting, I think that either presenter or quizmaker, or both have crapped out on me.  I have attached screen shots of what occurs when I tried to delete and re-insert the quizmaker quiz into my module. Then after this happened a few times I got a message that windows was having problems with the articulate ribbon and that I should disable it and reinstall it.  Is it possible that out of nowhere this software 'broke'?

Lamma Mamma

Thanks, I did find that link of how enable it, I cant manage to get it disabled and then enable again...or should I not even try that?

Presenter is no longer working for me for whatever reason. Engage and Quizmaker as standalone work, but will not get inserted into the PPT through presenter.

Do your recommend a total re-install?

Brian Batt

Hi Lamma,

The issue that you're describing indicates that the Communicator add-in is not enabled.  Therefore, I'd recommend following all of the steps in that article.  Keep in mind that if you are not logged in as an admin on your machine, you may need to navigate to C:\Program Files\Microsoft Office\Office12 and right-click on POWERPNT.EXE, then select Run as administrator to enable disabled items in PowerPoint.

Lamma Mamma

Thanks so much for your response...I have attached a screen shot of my settings...It shows that the communicator is enabled, but I will try "re-doing" this just in case. Would you mind looking at the screen shot just to see if there is anything obvious that is going on that you can pick up on?

Thanks for your help in troubleshooting this...any ideas on the impetus that may have initiated this spiral to begin with (so I may avoid doing it in the future)?