Moodle - Manifest Not Found

Mar 14, 2012

I have read that you need to have your manifest file in the root directory of the zipped file for upload to Moodle and I have read that you shouldn't have white spaces in your manifest file.  All of this is fine but I still get a Manifest Error when I upload from Articulate to Moodle version 1.9.7.

Can anybody please give me some other things to check?

10 Replies
John Stuart

Many thanks for your replies.  I used Articulate to zip the files and I've gone through the tutorial but I am still getting the Manifest not found error.

I did try to unzip the file in Moodle but it didn't seem to do anything.  I believe I have done everything as per the tutorial and the advice above but I'm still stuck.  Your help is greatly appreciated so it would be great if anyone can come up with more things to try.

Dan Marsden

If you haven't seen this already:
http://docs.moodle.org/19/en/SCORM_FAQ#Manifest_not_found

are you able to share the package in the forum here so we can take a look?

also... Moodle 1.9.7 is really quite old and contains a range of SCORM and serious security related issues - you should upgrade to the latest 1.9Stable release.

John Stuart

Many thanks for all your advice.  After upgrading Moodle I still had the Manifest Not Found error.  I tried to unpack the zip file in Moodle but it wouldn't unpack - there was a box which should show all the files in the zip file but there was no files displayed even though I knew the zip files contained them all.

I finally got around the Manifest Not Found error by doing the following.

I unzipped the zip file in the server,  I then went back to my site and instead of selecting the zip file to update my course I selected the imsmanifest.xml file and happy days it worked.

I really appreciate all the help you gave me and hope that my answer may help others.