My slides won't sync with my Video!

I'm adding an .mp4 video to a slide...the video is about 10 minutes in length, and I'm wanting the slide where I'm placing it to stay through the entire video. (when I loaded the Video, I specified that it stay with the one slide) -- but for some reason, after a couple of minutes, the next slide begins to play, and the audio clashes with my Video...which creates a problem!

Is there a time limit for a slide to hold for a Video, and do I have to match the base slide the actual length of the Video?

Help! Any suggestions are welcome. Thanks.

9 Replies
Peter Anderson

OK,

I'd recommend sending us your files so we can take a closer look at what's going on. If you'd like to do that, please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!

Barbara Holden

Hi Peter,

Yes, Jayem determined that the issue was the length of the Video...there's a limit for Videos in Articulate of around 8 minutes. Ours was over 10 min.

What I did was find a good spot in my Video where there was a natural break, broke it into two 5 minute Videos, and divided it up between two Slides instead of one..

it works great now - thanks!