Navigation not showing correctly when publishing

Hi,

  I'm building a lesson in Presenter and when I publish it, the navigation doesn't show as I have it set.  In the Player Template I have it set to show Outline (as starting tab) and Notes Tab.  However when published, Notes is set as starting tab, with Outline and Search available.

I'm using Presenter '09 and publishing on Web format. Any ideas why this isn't working? I've tried searching the forums but can't find an answer for this one.

thanks much

 Cindy

6 Replies
Peter Anderson

Hi Cindy!

Presenter does a funny thing, where you'll need to select the template from the publish dialog dropdown that your currently working with. By default, Presenter will automatically choose the template that you most recently published with, rather than the one you're currently working on. Any chance that might be what's going on here? 

JEFF JUHALA

Peter Anderson said:

Hi Cindy!

Hey Peter,  how do you get Presenter to choose the template you are currently working on? Each time I publish to the web the template chosen apparently has the navigation button checked on "free" where the slides can be viewed in any order.  Not what I want, but despite checking the restricted tab when I publish it always allows for free movement in the slides.

Any thoughts???

Presenter does a funny thing, where you'll need to select the template from the publish dialog dropdown that your currently working with. By default, Presenter will automatically choose the template that you most recently published with, rather than the one you're currently working on. Any chance that might be what's going on here? 


Peter Anderson said:

Hi Cindy!

Presenter does a funny thing, where you'll need to select the template from the publish dialog dropdown that your currently working with. By default, Presenter will automatically choose the template that you most recently published with, rather than the one you're currently working on. Any chance that might be what's going on here? 


Christine Hendrickson

Welcome to E-Learning Heroes, Jeff!

When you're publishing, you'll want to make sure you've selected the correct template.

It'll look something like this:

Are you already choosing the template using this method when you publish?

If not, can you tell me how you're viewing the published content, please? Are you viewing it locally, or after it's been uploaded to a web server or LMS?

Thanks and welcome again!

Christine