No audio during Sync or Annotate??

So I'm sure there's a setting or something small I'm missing. 

I don't get any audio during animation Synch or Annotate. The audio files are in the import window and I can even go into the Audio Editor function and hear and edit the audio for any given slide. 

But for some reason when I open Sync or Annotate I get absolutely nothing. 

What am I missing, how do I solve this??

Cheers

Aaron 

5 Replies
Peter Anderson

Sorry for the trouble, Aaron. If you'd like, we'd be happy to take a closer look at what might be going on. Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!

Christine Hendrickson

Hi Heather and welcome to E-Learning Heroes!

I was able to find Aaron's support case and it looks like his issue was installation-specific. 

First, please make sure that you're working with local project files:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If that doesn't fix the problem, please try repairing Studio:

Articulate Support - How to Repair Articulate Studio '13

How to Repair Articulate Studio '09

If you're still experiencing these issues, please try the following troubleshooting steps:

Unexpected or Erratic Behavior in Articulate Studio

Unexpected or Erratic Behavior in Articulate Studio '09

Let me know if you try all of those suggestions and still have trouble.

Best,

Christine