No-sidebar view--can't get it to work?

Hi--I want to create a course in "no-sidebar" view to take advantage of the extra screen real-estate.  I had the graphic designer on the project create an image sized to 980x560 pixels per the job aid from Jeannette I found on this site. I dropped the graphic on the slide, and of course, there was white space along the top and bottom--but I assumed that would be corrected when the course was published--then I set the presentation size to "Lock at optimal size". 

When I publish the course, it looks like slide area is the size it would normally be if you opted for the sidebar (see attachment). There is white space across the top and bottom of the slide area and the image doesn't fill up the whole 980x560 area.

Can someone tell me what I've missed and where I need to make corrections? 

Thanks,

Michelle

4 Replies
Michelle Eiteljorge

Thanks, Jeanette.  I have another question for you...when I insert an image at 720x540 and publish it, the image doesn't appear to be as crisp or clear anymore.  I'm just publishing to the web right now, but eventually I'll be publishing to an LMS.  Is there a particular setting somewhere that I should be using to make sure that the image doesn't get too compressed or something and lose clarity?

Jeanette Brooks

Well, it's always best to avoid scaling the image - whether that's before you insert the image or after.

So on the pre-publish side for example, if you want an image to cover the whole slide, it'll help a lot to make sure that the image you insert is created at 720x540, so that you don't need to resize it up or down to get it to the size you want on the slide.

Another thing that helps avoid scaling is to lock your presentation at optimum size before you publish — because otherwise, the Flash output can end up displaying at some other size than what it was originally created. You can publish at optimum size by first going to Player Templates > Other and for the Presentation Size option, choose Lock Presentation at Optimum Size.

You can read some more about how to create better image quality in this great blog post by Dave Mozealous. Although the post refers to screenshots, it's also true for other images as well.

Another thing that might help is to go to Presentation Options > Quality, choose Advanced, and change the Image Compression Setting. If you're publishing for Web, 75 is the recommended setting, but you could experiment with increasing that factor and see if that improves your results without creating too big of files in your output.