Not able to Publish a Course with Articulate

Hello everyone,

I just joined the Articulate forum and have been using Articulate 09 for about a year. I need to upload a course to our LMS that is basically three slides long, with an hour-long embedded Flash video, and a one-question Quizmaker quiz at the end. I have published this course three times in the last few days, and each time I publish it and launch it, I can see the Articulate player frame, but no slide content. Two of my co-workers tried publishing it too, and receive the same result. Has this happened to anyone here recently? If so, can you please tell me if you were able to successfully publish the course and what fixed the problem?

Thank you so much for any help!!!

3 Replies
Dwayne Schamp

Hi Kati, welcome to the fourms!

So what I'm seeing is that you can publish the file; meaning that it finishes the publish routine and you get the completed publishing window, it's just that playing from the LMS is causing issues.

Next questions:

Does the course work locally?

Does the course work without the video element?

Is the video being in the course or being streamed from a video server or inserted with the video object?

My guess is that the video object is not handling the video too well. You might want to try using a web object and have that play the video instead.

kati schuda

Thank you for your suggestions. We aren't able to break the video into smaller parts. It is a conference call and there aren't any nautral breaks, and it  isn't very structured, so callers are asking various questions at any time. The course works in the preview mode as normal. I will try using a web object and see if that works. I did have to convert it from an AT&T Connect .vcf file to an MPG-4 file and then to a .flv file. Maybe it was converted too many times??