player starts at end

Have just uploaded this presenter file to my server and put link as http://solutionsunlimited.co.nz/The%20Curse%20of%20Competence/player.html to the player, but it loads and then shows a presentation complete slide.  Have been using Storyline for the past few years so I'm out of touch as to how to fix this or what needs to be reset.  Thanks in advance,

Frances

3 Replies
Leslie McKerchie

Hi Frances!

If your published Articulate Presenter output plays properly on your local computer but won't load after you've uploaded it to your web server or web site, then it's likely that the XML files were corrupted during the upload process.

A common symptom in the Articulate Player is to see "SLIDE 100 of 160 PRESENTATION COMPLETE" in the seekbar.

To correct this behavior, either use the FTP upload feature of Articulate Presenter, or set your FTP application to upload files as binary. Uploading the XML files in ASCII or Auto mode may cause corruption.

It's also important to maintain the directory structure of your published content.

If you experience similar issues with content loaded in an LMS, the issue may be related to the specific version of Java Runtime Environment you have installed. Please see this KB article for more information.

Frances Steinberg

Hi, Leslie.  The binary setting did the trick, thanks so much.  My version of Presenter is older and my current PPT won't run it and since I use Storyline 2 now, it was a real dilemma because they crashed my website and I was needing to upload everything.  Given your fantastic help, you might enjoy seeing the piece called The Curse of Competence now that it's working properly.