Power Point and animations not working correctly

I imported a PPP with animations into Articulate.  When I go 'Narration' the record screen appears.  When I click record, the animations work when I set the animations to 'appear after previous' and if I have a list of 10 items, they all animate correctly.  But that is not what I need.  Then I set the animations to 'Click' and 'Articulate' allows for the 'next animation' and that works.  But the animation is gone.  Every slide does the same thing.  Worked OK in after previous but not when I want them to appear when I want them to.  Articulate has decided to not allow me to 'click.'  Any thoughts?

 

 

4 Replies
Ashley Terwilliger

Hi Arthur, 

I'd love to help you figure out the issue with recording the animations in Presenter. Can you let me know what version you're using? Also any chance we could get a peek of your Presenter package to see how it is behaving (with some guidance on what you'd like to see instead)? 

Here are the steps on how to create a Presenter package in Presenter '13. Once you've got that you can upload it using the "Add Attachment" button. 

Arthur Miller

In response to your question, I am using Power Point 13.

I am sending you two presentations.

Presentation 1 has the PPP animations on a click basis. But when I go to 'Narration' and click 'Record' the first animation on each slide does animate. I have the animation 'wipe.' Then any animations after the first one, I am clicking for them to 'wipe.' But when I click on 'Next Animation' the animations set to 'wipe' do not 'wipe,' they just appear without any animation.

Presentation 2 is the same PPP, but this time I have all the animations set to begin 'after previous.' When I go to 'Record' I lose the functionality of 'Next Animation' because they are set to begin on their own. But this time, all the animations do what I have them set to do, and that is to 'wipe.'

What I need articulate to do is the way I have it set for Presentation 1.

Thanks, Art

Ashley Terwilliger

Hi Art,

It looks like this post came through a couple of times, so I deleted the duplicates. Also, my guess is you responded by email and as such any attachments you tried to share won't be posted here in the forums. If you're not able to upload here in the ELH community - do you want to send it to our Support Engineers instead? You can upload it to them on the second page of this form.