PowerPoint Animations Double Slide Time After Publishing

Dec 18, 2012

Hello,

I am working on a PowerPoint with animations. The problem I'm running up against is when the presentation is published, slides with animations double in time. For example, I have a slide with bullet points that appear one after the other. The total time for the slide from beginning to end is 10 seconds. However, when published, the bullets still take 10 seconds to animate, but Presenter doesn't allow the slide to advance for 20 seconds (I have the controls set so the person taking the course cannot progress until the slide time has completed). Here are things I have attempted:

NOTE: I have verified that the animations used are transferrable from PowerPoint to Articulate.

1) Sync Animations (first animation set to "After Previous") shows no animations on the slide.

2) Sync Animations (first animation set to " On Click") shows animations, and start animations plays through all bullets, but the time is still doubled upon publishing.

3) Changed Theme to generic "Office Theme" then attempted Sync Animations again using both #1 and #2 with the same results.

4) Recorded "dead noise" to slide. Won't shorten the slide, but will lenghten it if the audio is longer than twice the animation time.

5) While I do have Adobe software installed and Articulate Presenter was installed after the Adobe software, Add/Remove Programs in the Control Panel does not show that Adobe Presenter is installed.

The odd thing is that this is occurring on both my and my co-worker's computers, but our manager, with a much older desktop and with the same versions of Presenter ('09) and PowerPoint (2007), doesn't have this problem at all. When she publishes a presentation with animations, the slide time is correct; Presenter doesn't double the time.

I'm looking for some guidance as I do not want to publish a CBT with that much dead space in it. Also, I don't want my manager to have to publish everything I do. In that case, I'm not sure what the point is of my having Articulate Presenter installed; I could just create the PowerPoint and she could publish it for me.

Nothing seems to be working. I sure could use some help.

If there is any additional information necessary for an informed response, please let me know.

Thank you,

Jeff

6 Replies
Christine Hendrickson

Hi Jeff,

First, welcome to the community

Second, thanks very much for all of the information. It sounds like it might be related to the issue listed in this knowledge base article. Since it's not happening on all of the machines, the first thing I would check is the update listed in the article. If the problem continues, please try the solutions listed in this article

If you're still seeing the doubled timeline, we may need to take a closer look at the files. Please create a Presenter Package and submit it to us in a support case (you should be able to attach the package on the second page of the form). Let me know if you need any help with this.

Thanks very much Jeff,

Christine

Jeff Stella

Hi Christine,

Thank you for your reply. I have run the update and verified the "Use Hardware Graphics Acceleration" checkbox is unchecked as suggested in the KB article. I have also attempted the second KB article.

I have since also looked at modifying the .swf slide files, but could not find a tool to decompile the file. Besides, I really don't have the time to go through each .swf file to adjust the time. I was able to access the presentation.xml file, and changed for a slide to what it should be, but it didn't shorten the slide time at all.

At this point, I'll create a presenter package and submit it. Hopefully someone can zero in on the problem for me or point out a buried setting I've missed.

Thanks again,

Jeff

Jeff Stella

Hi Christine,

So I heard from one of your support agents who published my presentation to the web. It worked exactly how it should. I had a conversation with my manager, and we compared settings in Presenter. We discovered that under Presenter Options, the option "On mouse click animations without set timings display after..." defaults to 5 seconds. Hers was set to 1 second, and when I changed my setting to 0 seconds, the problem resolved itself.

Thank you for your time an effort in helping me to resolve this. We made the assumption that all of our settings were the same without verifying them, until now. We won't make that mistake twice.

Cheers!

Jeff

Christine Hendrickson

Hi Jeff,

That's wonderful news. Thank you so much for taking the time to share the update and resolution. I'm very happy to hear this was resolved for you and I'm sure anyone else experiencing the same issue will appreciate the information, as well.

I hope you have a great day and happy holidays!

Christine