PPTA File Not Saving/Updating - Studio '13

Hey all,

 

Just wanted to see if I can pick your brains. I'm working on courses in Studio 13. They're about 30-40 slides long with 6-7 captivate simulations added in as videos or simulations. I had been waiting to finish up the captivate simulations the past week and a half on course 2 of 6 but had to wait as I couldn't get into the system. Now that I'm in I went back and couldn't remember if I had synced the audio to the standard Articulate slides yet. Low and behold I did sink them but something strange happened.

Something went wrong and my PPTA file is not saving. For example, when I first opened the course this morning to check on the audio/syncing I previewed 3 slides, 1 out of every 3 (and I checked 3 different parts of the course) had the "new audio" in it whereas the other 2 (so 6/9 I chceked in preview mode) had the old audio (this is training where we're taking base line courses designed for the US and using them & updating them for another country). What's weirder - the PPTA says it wasn't saved since April of this year (which is when i would have last touched the original source course), but that's impossible as I had at least inserted the new audio on each slide (probably did sync) and that wasn't done till now .

I deleted the existing PPTA since I would have had to start over again with syncing and I've been noticing the PPTA is not saving right now. I added audio for slides 2-6 - it seemed to save, but it's been about 40 minutes now and I've inserted audio for slides 8,9,10,11,15,18, and synced 8-11 gone into the slide properties window for Articulate and changed something, and saved the damn PPTX several times over. But the PPTA still refuses to save.

 

Thought about and found a thread where it was recommended to "save as" with a new name. Did that - the PPTA is still from 40 minutes ago.

 

Thoughts? Help?

 

 

27 Replies
Christie Pollick

Hi, John -- So sorry to hear of your difficulties! Have you had an opportunity to take a look at this information on Unexpected or Erratic Behavior in Studio '13? Please run through the repair steps listed and let us know if that helps to address the issue. If you continue to have issues, I'd like to recommend that you reach out to our Support Engineers directly using this form. I will be sure to follow along with your case and share updates here in the thread for others who may be following along. 

John Luczkowski

@Christie - thanks. It's still doing it. I'm not going to try and run anything at this point. It's absolutely ridiculous. Just today I tried a few updates to course 2. It saved the changes I made to the Player Template, but it did not save the changes I made to a slide - nor did windows explorer update the date/time stamp on the ppta file. I'm supposed to be getting a new work laptop really, really soon so I hope it doesn't repeat itself. And I can't wait to migrate to storyline. Studio has been great but always super buggy.

John Luczkowski

@Christine,

 

So I followed the steps - uninstalled Articulate 13, ran the powerpont registration thing, unzipped and ran the articulate program, downloaded the latest version. When i go to install, after I allow Articulate to make changes to my machine, I'm prompted with an error "The installed version of the application could not be determined. The setup will now terminate". Pic attached.

 

Any thoughts? I'd like to get this resolved sooner rather than later. I'm on a corprate machine, but we're given admin rights and I had to reinstall 13 back in December and did so without any issues.

Christie Pollick

Hi, John -- Thanks so much for your response and I think the best course of action at this point would be for our Support Engineers to assist you directly. I went ahead and created/submitted a ticket for support on your behalf, so you should be hearing from a member of the support staff via email after they have had a chance to review your case. :)

John Luczkowski

@Christie

Thanks for your assistance. I've managed to re-install Studio successfully. However, the original issue persists - the program refuses to save/update the PPTA file. I thought, perhaps, it was an issue with just one course so I opened up another in the series I'm working on - and same results. I inserted audio, changed a few things in the options menu and the slide properties - nothing prompts articulate to save the PPTA. Certain things will magically save but audio changes, syncing, etc, those don't save and the file doesn't update with a new time stamp.

Any thoughts? I even opened up another course separate from this series which I'm also working on (though it's been on a 3-4 week lull because of the SMEs). That course also produces the same result. Another course not in this particular series did save. I need to check the other ones in the series though to see what's going on. could Could it be an issue with PowerPoint or the source files? Or something in my PC itself?

 

Christie Pollick

Hi, John -- So sorry to hear your troubles persist, and I see that Vevette has suggested the following in her most recent response in your Support case: 

"Could you help test if this problem happens even on new presentations? Please create a new presentation on your local drive and try to insert audio on it and monitor the corresponding PPTA file. 

Could you also try doing the following to see if it helps? 

1) Regenerate the Articulate project.log file a. Close PowerPoint. 
b. Navigate to Start > Run in Windows XP or Start > All Programs > Accessories > Run in Windows Vista / 7. 
c. Type %appdata%\Articulate\Presenter\Project into the Run dialog, and click OK. 
d. In the window that opens, locate the project.log file, and rename it to project.log.bak. 
e. Then launch your PowerPoint presentation 

2) Clear Temporary Files 
- Go to Start -> Run and type %temp%" 

After you have run through the steps provided, please be sure to reply to Vevette via email and let her know if you are all set or still need additional assistance. :)

Christie Pollick

Hi, John -- I just wanted to touch base to see if you have reached a resolution on your case, as I checked in and saw there has been no additional correspondence between you and Vevette recently. I was wondering how things turned out in case we can share suggestions here for others experiencing a similar issue. :)

John Luczkowski

Christie,

thanks for following up. I re-installed Studio 2013. It's still acting up - i.e. windows explorer doesn't show updated time/date stamps on the PPTA file, but it's saving my work - so I'm letting sleeping dogs lie and waiting till my LMS team approves and then we're switching authoring tools.

Erika Kuczysnki

Hello, 

Just wondering if there is an update to this issue. I am having the same problem. I first realized there was a problem when my quizzes were not saving yesterday. I knew that I had to work locally. I didn't realize that moving it to a network drive and back to my hard drive, without packaging it first, could cause issues. After discovering this could cause problems, I continued to work locally. I had to fix/remake a few quizzes, but otherwise things were working fine. Then at 12:30 this afternoon, while making some edits, my .ppta file stopped saving. There is no audio yet, just ppt slides and quizmaker slides. After searching for solutions, I have tried the following without any success:

  • Open .pptx file and Save As a new file
  • Open the .ppta file and saving that way
  • Followed repair steps outlined here: Unexpected or Erratic Behavior; including uninstalling and reinstalling Articulate Studio
  • Created a new file and "re-used" slides to recreate the course 

Nothing has worked. At this point, I am at a standstill.

John Luczkowski

Erika,

I got a new laptop at work so I'm not running into the issue. I think, in my limited understanding, the issue was coming from a corruption of the original files and Articulate's bad programming around when to update the PPTA file. Despite the great advice and friendly cusotmer service, studio has always been and will remain buggy because it's an plug-in to powerpoint.

Erika Kuczysnki

Hi Leslie,

I have made some progress! When I originally responded to this post I couldn't do anything with the quizzes in this course. The "Edit in Quizmaker" button became an inactive movable object on the slides and I was receiving an error when trying to add a new quiz. (I don't remember the exact error but it said something about not locating my presentation file.) I attempted to publish back then and the course did not contain any of the most recent changes and was missing a whole quiz.

I have been tinkering since then... I am not sure what did the trick but I can now edit the course and the quizzes but the timestamp does not update on the .ppta file. I just attempted to publish the course and it appears to publish the most current version. Still, my timestamp hasn't changed. What problems may this cause? I am paranoid that my course is going to revert back to that old version at some point.

Leslie McKerchie

Thanks for the update Erika. With mention of the erratic behavior, I would advise a repair for sure, but you've already mentioned having done this.

I've not seen this behavior before. We can use John's experience and import into a new file and see if that helps.

  1. Open a new, blank presentation in PowerPoint.
  2. Go to the Home tab, click the drop-down arrow beside New Slide, and choose Reuse Slides.
  3. In the Reuse Slides panel, click the Browse button and choose Browse File.
  4. Browse to your original PowerPoint file and click Open.
  5. At the bottom of the Reuse Slides panel, mark the box to Keep source formatting.
  6. Right-click the first slide in the Reuse Slides panel and select Insert All Slides.
  7. Save the new presentation and republish.

Note: Articulate resources, such as audio and video, will need to be inserted again into the new presentation. You may need to export the narration from your original presentation, then import it into the new presentation.

Erika Kuczysnki

Thank you Leslie. I tried this before leaving work yesterday and it didn't seem to work. Somehow both courses had old time stamps for the .ppta file... I am not sure how that is even possible!

The good news is when I came in today, and opened and saved the original course, the .ppta files timestamp updated.

I have absolutely no idea what changes overnight but I appear to be back on track! Thank you for your help.

MediaPost Film & Video

I'm having the same annoying bug in Presenter '13 on a Win 10 system.  I may have found a workaround and wanted to share:

Once you make your changes, go to the Articulate tab and open and then close the Player dialog box.  The project should auto-save and the time-stamp will be updated on the PPTA file.