PPTA Temp Files are HUGE

I have been getting a C drive full message, and after running a program to determine what is taking up the space, it shows that I have almost 11 GB in Presenter PPTA files on my hard drive!!  When are these created?  Most of them are nonsense names - for example: 

_6yunfa4.ppta

But there are HUNDREDS of these files here.

Has anyone else had this problem?  How do I get rid of them, and stop them from happening?

Thank you!

11 Replies
Brent Berheim

Hi Brian - thanks for the marvelously quick response!!

I am not on a virtual desktop.  The directory where all the files were was:

Normal 0 false false false oNotPromoteQF /> EN-US X-NONE X-NONE ontGrowAutofit /> MicrosoftInternetExplorer4

C:\Documents and Settings\bberheim\LocalSettings\Temp\articulate\presenter\ppta

There were over 13,000 files there all created on one day.

Brian Batt

Hi Brent,

It sounds like your machine isn't properly clearing out the temporary folder.  You can manually delete the files or using a program like CCleaner to clear them out.

Just so you know, it's not typical for that temp folder to contain a lot of files.  When these files aren't being automatically deleted, it typically indicates a system-specific issue.  You might try checking the permissions on the presenter folder by using the method below:

1.  Go to temp > articulate

2.  Right click articulate & choose Properties

3.  In the Security tab, make sure that each group or user name has "Full Control."  If not, you'll need to click the Edit button & allow Full Control

4.  When done, click Apply and close the Properties window

Brent Berheim

Thanks again for the reply. 

I went in and cleaned out all of the temp files, and that was wonderful.  Then I went in and verified that the permissions were set correctly.

So - if this is some sort of system-specific problem, any thoughts about how to go about getting this fixed?  Or where to start looking?  My IT dept is at a loss, as there are only a handful of us using this software, so they haven't learned a lot about it at this point.

Brent Berheim

Good morning, Brian - I have put in that question to our IT dept, and am waiting on an answer.

I had one thought that perhaps it was a particular Articulate file that I have been playing with that is causing all of the problems.

I had a file that I created on my hard drive and saved to my desktop.  It used both a presenter file, and then had embedded Engage pieces all with audio.  The project worked well, but when I tried to move it to our network drive, it broke the sound file links and even after I re-linked the audio, it wouldn't work. 

I had moved the PPTX and PPTA files, as well as Engage files, etc.  But still didn't work.

So - after digging around on these forums, I saw instructions on how to use the Send Articulate package.  Even that won't work.

I even tried to recreate a new file where it should be - and it still won't work.

Anyway - that is possibly a different issue, but I do know that I was trying to move that file again around the time when all of the temp files were created.

Does that possibly shed any light on my odd situation?

Thanks again for all of your help!

Brent

Brent Berheim

Good afternoon, Brian -

I was leery, but did go in and edit/publish, etc that piece, and no big temp files...  I didn't quite have the courage to try moving it - but perhaps I will have to make that attempt as well.  I suppose now that I know how to locate those temp files, I don't need to be quite as worried, but it still makes me nervous...  I will let you know if I get up the courage...