Presentation won't publish

One of my presentations won't publish, and it gives me the error below.  I am working locally, I don't have symbols in my file path, and my file path is very short.  What is going on here?

<?xml version="1.0" encoding="utf-16"?>

<ErrorReport xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">

  <ReportType>Error</ReportType>

  <ApplicationName>Articulate.Presenter</ApplicationName>

  <Version>7.2.1402.2817</Version>

  <SerialNumber />

  <Enterprise>false</Enterprise>

  <Email>mis@blr.com</Email>

  <Date>2014-04-14T12:59:53.5708726-04:00</Date>

  <Message>Object reference not set to an instance of an object.</Message>

  <Source>Articulate.Presenter.Model</Source>

  <StackTrace>System.NullReferenceException: Object reference not set to an instance of an object.

   at Articulate.Presenter.Model.PowerPoint.ObjectModel.Text.ScriptTypeAttribute.GetScriptType(LanguageId languageId)

   at a.aa.e.b.h.t.a(Run A_0)

   at System.Linq.Enumerable.<>c__DisplayClass17`1.<Where>b__16(TSource item, Int32 i)

   at System.Linq.Enumerable.<WhereYield>d__19`1.MoveNext()

   at System.Linq.Enumerable.Any[TSource](IEnumerable`1 source)

   at System.Linq.Enumerable.Any[TSource](IEnumerable`1 source, Func`2 predicate)

   at a.aa.e.b.h.t.a(Shape A_0)

   at a.aa.e.b.d.a9.q(Shape A_0)

   at a.aa.e.b.d.h.b7(IList`1 A_0)

   at a.aa.e.b.d.h.db()

   at a.aa.e.b.d.g.dr()

   at a.aa.e.b.d.i.dj()

   at a.aa.e.b.d.i.c1()

   at a.aa.e.b.d.i.b7(IPlayerService A_0, bwSlideBase A_1)

   at a.aa.e.b.d.i.cn(IPlayerService A_0, bwSlideBase A_1)

   at Player.PlayerWriter.m(IEnumerable`1 A_0, bwSlideBase A_1)

   at Player.PlayerWriter.m(IPlayerSlide A_0, bwISlideContainer A_1)

   at Player.PlayerWriter.WriteContent(IPlayerContentProvider contentProvider, Boolean merged)

   at Player.PlayerWriter.Write(IPlayerContentProvider contentProvider)

   at Articulate.Design.Publish.TargetContext.PublishBackgroundWorker.OnDoWork(DoWorkEventArgs e)

   at Articulate.ComponentModel.STABackgroundWorker.a(Object A_0)</StackTrace>

  <FlashVersion>WIN 12,0,0,77</FlashVersion>

  <PrivateMemory>109,832 K</PrivateMemory>

  <VirtualMemory>474,624 K</VirtualMemory>

  <OSVersion>Windows 7 6.1.7601 Service Pack 1</OSVersion>

  <CLRVersion>2.0.50727.5477</CLRVersion>

  <ProcessorCount>4</ProcessorCount>

</ErrorReport>

1 Reply