Presenter 09 Seekbar hiding

Hi, I have just updated a Studio 09 course and republished it to our LMS. Our standard Player Template has the seekbar showing so that students can see how the timing if each slide is moving.  So it has the seekbar checked under "Player Controls" as well as "Allow user to seek within seekbar".

Now, when I Preview in Presenter, or publish the course to the LMS, the seekbar is not appearing. The Player Controls still has Seekbar checked.

I have tried refreshing, republishing, restarting the computer, etc etc, but still no Seekbar.

All ideas welcomed, especially from Articulte!

 

17 Replies
Crystal Horn

Hey Jon.  That's frustrating!

First, we always like to recommend that you work, save and publish to your local hard drive.  Working on a network drive or an external USB drive can cause erratic behavior due to latency, such as file corruption, an inability to save changes you've made to your project, and loss of resources.

Is this behavior happening with all projects, even a new test project, where the player is not showing all of your selected features?  If so, I would recommend a repair of Presenter '09.

Let me know if that produces a better result.  To note:  Your project files are safe since they are saved on your local hard drive.

Jon Cousens

Hi, thanks for the quick response......I am working everything off my
local hard drive. I did open up a couple of other courses, and the seekbar
seems to work OK on them, which makes me think the problem is in the
course somewhere.

I'll try a repair of Presenter 09 tomorrow; I'm off to bed now! But the
fact that the other courses are OK argues against that being the problem.

I could package and send the course to you?

Regards

Jon

Jon Cousens

Hi thanks for that, I thought i had replied already, but nothing in the Sent box, so I'll do it again...

 

All the files are on my HD, so no worries there. They are terribly disorganised, and I'm always having trouble with disrupted pathways to interactions and tests.

 

I opened the files of a couple of other existing Studio 09 courses, using the same Player Template, and the seekbar appears in them in Preview. So the problem appears to be a feature only of the course I'm having trouble with.

 

Would it help for me to package and send it? If so is the Articulate Package the right way to do that?

 

Regards

 

Jon

 

 

Ashley Terwilliger

Hi Jon,

First off I wanted to let you know that replying via email includes your signature here and you're welcome to edit the post to remove that information if you'd wish.

You can also look to see that you've included the seekbar as a part of the player detailed here. If you're still having difficulty we would definitely want to see the Presenter package and you can upload it here using the "Add Attachment" button or send it along to us privately here. 

Jon Cousens

The Player definitely has the seekbar selected in the Player Controls.

I'm sending the Package for the course in question privately as per your message..

What I'm really trying to do in convert all our courses to Studio 13, now that we seem to have resolved issues with dwell time on slides and navigation controls, but until i can do that we have to keep the S09 courses up and running.

I mention that because I have a question; when a Package is created on one computer, and then transferred to another, is there going to be any problem with file paths for quizzes and interactions?  This problem is for me the single most difficult aspect of managing and handlng Articulate Studio material!

Regards

Jon

 

Jon Cousens

Yes, well, up to a point!  I received advice via email that the seekbar appears in Studio 13 if I upgrade the course to that.  I knew that; the problem is getting it to appear in Studio 09.

One problem is audio files; if a Studio 09 course is packaged, transferred to another computer, and then opened in Studio 13, will the audio files still be there?

Jon Cousens

I'm doing that........meanwhile the problems pile up; Studio 13 crashed, not for the first time, and I eventually tried a full repair, now I have to do a manual activation and am waiting for Support to supply a code. I know I can use it as a free trial, so it's an annoyance more than anything else, but I can do without these annoyances!

It seems a fact of life with Studio that you spend as much time wrestling with the software glitches as you do writing courses, especially converting from S09 to S13!

It's turned into a long day......

Jon Cousens

And here's another one; having packaged an S09 course, transferred it to another computer on a stick, and opened it in S13 (free Trial) , what do I get? I get this...

"The presentation  C:\users\..........pptx is read-only. Please make the presentation writeable."

Yeah, thanks.  I can in fact edit any text slides, pictures etc, I get that prompt only if I try to open the "Import Audio" page to see what has come across. I get the same if I try to Review an Engage interaction. If I select "Edit in Engage" there's no response whatsoever.

When I go to Attributes in Properties for the Presentation, Read Only is not checked. So how exactly do I make it "writeable"?

It's this kind of thing that makes me want to throw Articulate out of the window! 

 

 

 

Jon Cousens

Thanks, that's where I was looking! But there's no warning box. However  I just closed and reopened Presenter 13  with a course file (it's the same course that I sent to your Support re the seekbar).  Now, when I try to edit an interaction, I got the box "would you like to upgrade," Click Yes, and another box appears saying that one interaction can't be found; it seems that the process of packaging and transferring has dropped it. I can fix that, I hope, but until I do the system won't let me do anything else, including looking at the Audio page!