Presenter 13 crashing PowerPoint

I installed an eval copy of Articulate Studio 13 and whenever I insert a character on a slide it freezes PowerPoint or crashes it.

Is anyone else having this problem?   What could be wrong?

Also,  I had the impression that all the characters are bundled with Studio 13 but I'm only getting one of them and the link for more sends me to the Articulate online store.

One reason for my interest in version 13 (I have 9 now) is the characters - when you upgrade do you get them all?

27 Replies
Bernard Homes

On another PC, I recently upgraded to MS-Office 2013, and reinstalled Studio'13.

PowerPoint crashes at startup stating that it has a problem with "articulate" and  suggests to deactivate it.

When I go in Powerpoint / options / complements and access the deactivated components, I see Articulate.

If I activate "articulate" complement,it has no effect at all.

If I restart PowerPoint, it crashes again at startup and we are back at the first line of this paragraph.

I have tried reinstalling Articulate Studio'13, but no luck.  Still the same problem.

Currently I have a second PC (with Office 2010 and Studio'13) and there Articulate works (even though I can not publish correctly, as mentioned in another post).

i'd really be interested to know how to fix the problems Articulate has with PowerPoint 2013.

Bernard Homes

Hi Leslie,

Current version of PowerPoint: 2013 (15.0.4420.1017) MSO (15.0.4420.1017) 32 bits, part of Microsoft Office Professionnel Plus 2013

French version.

and the message is that it seems that I have a version that is not compatible with Articulate Presenter'13.

Please understand that, with this problem (unable to execute Presenter) and the other one (unable to correctly publish), I'm getting quite upset at Articulate due to me losing about 2 (if not more) weeks of work.

I'm seriously considering changing to some other software other than Articulate. 

You might wish to have someone contact me.

Regards
Bernard

Albert Li

Bernard Homes said:

OK Leslie, please note that this is a separate issue wrt. the inability to publish:

- inability to publish is on PowerPoint 2010

- compatibility issue between Articulate Presenter'13 and PowerPoint is on PowerPoint 2013.

Thank you for your help.

Regards

Bernard


Hi Bernard,

I am having the exact same problem! I installed the newest version of Presenter, and I have ppt 2013; however, after I installed Articulate, powerpoint started to crash every time at the starting point. I tried to enable Articulate ribbon at the "add-in settings," but it doesn't work.

Albert Li

Leslie McKerchie said:

Hi Albert and welcome to E-Learning Heroes!

I would recommend a repair of your software to correct any issues that you may be having with your install.

Be sure that you are working locally and not from a network drive.


Hi Leslie,

It doesn't work. Do you have any other ideas?

Albert

Albert Li

Leslie McKerchie said:

Hi Albert! Sorry to hear that the repair did not work for you, must have something else going on with your system.

Follow the instructions here to correct your install. If you would like to work with support on this, you may do so here.


Nope, it doesn't work.

Every time I open my ppt 2013 it crashes when loading the addins, and then it tells me it cannot fix it.

note that I read all the comment on the above and I have tried everything they were doing. Right now I couldn't even use ppt because it crashes at the very first second every time.

Albert Li

Leslie McKerchie said:

Are you not utilizing the current update Albert?

The instructions for the uninstall/re-install above would give you the latest update. We are currently on Update 4 for Studio '13.


Yep, I have the newest version. Actually I tried the previous versions as well when the newest version crashed. None of them worked. I have Office 2013 and Windows 8 installed on my computer.

Sintia Sanches

Hi Leslie,

I'm having the same problem, PowerPoint is crashing.

I  have a Office 2013 64bit Office + Studio 13 latest update. Even having my other office tools working properly, I repaired it and didn't work. So i decided to uninstall and install and didn't work.

I followed Microsoft instructions to open in safe mode and didn't work.

Please see image below. Could you please follow up with me ASAP.

Leslie McKerchie

Hi Mike! 

This is the 'long' list

Install VSTO

 

Install at least .NET Framework 4.0

 

After installing the above, please restart your machine.

 

If you still have issues, verify that the Articulate add-inisn't Disabled in PowerPoint.

 

If you continue to have problems, follow all of the steps listedin this link.

 

If you still have problems, submit a support case to us andwe'll take a closer look at the issue.

 

Mike Smith

Here's an update.

I contacted support and went through various suggestions and diagnostics. Then I asked if I had Kaspersky anti-virus installed, which I do. I then found this: http://www.articulate.com/support/presenter-13/powerpoint-2013-crashes-when-kaspersky-internet-security-is-installed

It would be helpful to link to this from here: http://www.articulate.com/support/presenter-13/unexpected-or-erratic-behavior-in-articulate-studio-13 and I've mentioned this to support.

Using Google there are various reports of problems with Kaspersky and PowerPoint add-ins, so that's now they key suspect. I have opened a case with them.

So, I need to reformat my disk and reinstall Windows from scratch (I did this last week - but installed Kaspersky ...) When I have time to do this I will update this thread.