Presenter 13: PowerPoint Page Setup vs. Published Size

I searched but seem to be the only one having this issue with Presenter and PPT 2010.

I want my published SWF to publish at 1024 x 460 with no menu

According to Pixelyser, that is a page size of ~13.65" x 6.13" at 75 dpi.

My published output will not exceed 740 in width. There are wide margins on the left and right of the presentation. I've tried an 18" width witrh no effect.

I do not want to scale up the output in the user's browser.

What am I missing?

30 Replies
Christine Hendrickson

Hi Jack,

Just curious - what are you current browser size settings in Presenter? You mentioned you don't want it to scale up, but I'm trying to get an idea of how it's currently set up.

Here's a tutorial on the options that are available, as well as details for each option:

Changing the Browser Settings and Player Size in Articulate Presenter

Can you share what options you're currently using, please?

Thanks!

Jack Anzinger

Browser size: Dispay at user's curent browser size

Player size: Lock at optimal size

According to the tutorial:

 "The optimal size is whatever you've chosen as the presentation size plus any additional width and height to accommodate the course player."

I have set the page size to 13.65 x 6.13 to correspond to the optimal size of 1024px by 460px. But the output is nowhere near that size; it's mores like 740 wide.

The more I play with this the more it seems that changing the page setup in PowerPoint does not affect the size of the published SWF.

Christine Hendrickson

Hi Jack,

I apologize for the delay. I've been testing with the settings and dimensions you provided. I had the exact results. 

I reached out to a colleague of mine on this as well. He tested and had the same results. 

I've filed a report with our QA team for review and additional testing. If I hear of any updates, or find any workarounds, I'll be sure to let you know. 

Also, if you have any additional information I can share with the report, or if you find anything that helps as a workaround, please let us know.

Thank you very much,

Christine

Jack Anzinger

Well if that's a defect, it 's pretty big one, given that the page setup was touted as a new feature. Hard to believe I am the first to report this...

I've attached a pic (if you can stand the colors ) to illustrate the issue. The total screen size is 1024 across. With a page width of 10.67 at 96 dpi the SWF should just about fill from side to side.

I've played around with this a lot. It seems as if the code in html page that (I believe) sets the SWF width does not respond correclty to changes in the page dimension set in PPT.

I need to to present at optimal size, as my images are otherwise blurred if scaled in the browser.

Thanks for passing it along. Anxious to be able to actually use the page setup.

Christine Hendrickson

Hi Jack,

I totally agree - we were pretty surprised that we hadn't seen anything on this before now. It seems that most are creating courses with the default project size with the newer version. However, I'm sure it would have surfaced eventually, and I'm thankful that it's not too far into the release of Studio '13 :)

Also, I sincerely appreciate the additional information and image - I'll pass this along as well. 

Pretty important functionality - I'm hopeful that we'll be able to get this cracked soon!

Have a great Friday, Jack!

Sathees Kannan

Hi,

I faced the same issue.

Camtasia 5 SWF output (980 x 560 pixes) is looking so smaller in Articulate 13 than the previous version. Please refer to the displayed and attached images.

Also, the UI features (Play / Pause and Seeking Bar) don't control the Camtasia 5 SWF demo.

Thanks,

Sathees Kannan. U

Christine Hendrickson

Hi Sathees,

Thanks for the screenshot!

How are you inserting the SWF? Are you adding it as a Flash video, or a video from a file? I'm assuming you're inserting as Flash, since it's a Camtasia video, but I'm not certain. 

In reviewing this tutorial about adding videos, you'll see:

Videos will be automatically synchronized with the slide and controlled by the timeline (although you can provide a separate playbar for videos). If you want to insert an interactive SWF file that plays independently of the slide and isn't controlled by the timeline, insert it as a Flash file

When you add the video, the default setting will be to start the video when the slide starts, but if you'd like to delay it, you can determine how many seconds into the slide to delay the video on the initial "Add slide video from file" window. 

I do not have access to Camtasia to test this out. Are you able to share the project file here, so I can take a look? 

Articulate Support - How to Create an Articulate Package

Just keep in mind that if the file is too large, it may not post to the forums.

Thanks again!

Sathees Kannan

Hi Christine,

Thanks, I tried adding the SWF file as a video. It's working. Now, the Articulate UI is able to control the demo.

Still, the size issue is there. Have captured demo in 980 x 560 size, but the Articulate output isn't showing the same. Also, the customized quiz questions in Quizmaker 13 are showing some issues. Have attached the package for your reference.

Please check the package.

Christine Hendrickson

Hi Sathees,

Great - I'm glad to hear the SWF it working for you now :) Thanks for keeping me updated!

Correct - the custom size issue is currently being investigated. We'll be sure to update this thread when we have more information on this.

For the Quizmaker issues - is this a sizing problem as well when they're inserted into Presenter/PowerPoint? Can you provide a little more detail on this if it isn't an issue with the custom slide size, please?

Thanks!

Sathees Kannan

Hi Christine,

This issue is not related with the Presenter 13 slide size, but related to Quizmaker 13. In Quiz 13, you can edit the Multiple Choice questions (shapes, sizes, and colors). For the testing purpose, I created questions (edited the Options' sizes, colors, and shapes.) The output displays issues on Option boxes while moving mouse over or clicking the options.

You can refer to the attached package in my previous post.

Thanks,

Sathees Kannan. U

Christine Hendrickson

Hi Sathees,

I've taken a look at the project you uploaded earlier. I can see where the answers are "flickering" and resizing when I hover over some of the options. I don't see this for the DnD question, or hotspot, but I do see this in the two other quiz questions.

The issue seems to start if you don't hover directly over the answer itself. For example, on the first question, if I hover over the right side of the answer, it goes a bit crazy. If I hover directly over the answer on the left side, near the bullet, it works properly. 

Also, from what I can see (especially from the first answer provided on the MC question), it looks like it's trying to push the line of text down. I removed the first answer and added it again. I applied the same formatting you had to the selection itself and it seems to be working quite well. 

Before I look into the second quiz question that's having this problem, would you mind taking a look at the Multiple Choice question I modified? I'd like to see if this is working for you now, as well.

Thanks!

Sathees Kannan

Hi Christine,

Thank you so much for your support! I recreated the next MCQ. It is working well.

Another issue with the Articulate Replay (disturbing you a lot ). I captured a demo (1280 X 720) using the Articulate new screencasting tool, Replay. Output (MP4) is dithered. Is there any standard size to be used for a quality demo in Replay? In the tutorial, it's mentioned that you can create videos with the max size (custom) as you wish.

Thanks,

Sathees Kannan. U

Christine Hendrickson

Hi Sathees,

That's excellent! I'm very happy to hear that you were able to get the quizzes to behave :) So happy I could help out with that.

For the Replay issue - I can certainly see how blurry that is. Is it appearing this way in Replay itself, when viewing the MP4 file itself, after inserting into Presenter, or all of the above?

I hope you're having a great Friday!

Sathees Kannan

HI Christine,

In Replay and in the Output MP4, the image quality looks good, but the Presenter Output (SCORM) has this dithering problem.

The demo was captured in (1280 X 720) pixels and integrated with a Presenter 13 slide sized (13.33' X 7.5'). While publishing, in the Articulate Presenter Player, I set the Browser Size setting as "Display at user's current broswer size" and Player Size as "Scale player to fill browser window." 

Thanks,

Sathees Kannan. U

Christine Hendrickson

Hi Sethees,

I believe that issue is actually related to one that we're already investigating. There are some issues with video quality in published Studio/Presenter '13 content. 

Here's a thread on the topic:

Poor MP4 Video Quality in Presenter 2013

I'd recommend subscribing to that thread, so you'll be able to see any new updates for the issue.

Thank you and have a great day,

Christine

Ben Boozer

Hello Leslie,

Thanks for the quick response. That's what i am saying, the update does not fix the problem with resizing the player which is the original issue in this thread. I cannot get it to display larger than 740 pixels wide, regardless of the page setup sizes in PowerPoint 2010. This is a big issue to me right now because I need to be able to set optimized size players for videos to play in without distortion.

Ben