Presenter '13 Ribbon keeps disappearing

Every time I open PP 2013, I have to add the Presenter ribbon through COM Add-ins. Every time I do, I first check the Disabled Items and it's never disabled. Articulate Presenter Communicator is always checked, so that's okay. I uninstalled Studio and installed it again and that doesn't work. Any suggestions to correct this so I don't have to add it back every time I open PP?

Thanks!

3 Replies
Leslie McKerchie

Hi Rachel!

So, it sounds as if you are following the procedure as explained here on correcting those Articulate add-ins.

In addition, if you were never prompted to activate Articulate Presenter '13 and the Articulate tab on the PowerPoint ribbon isn't working, here's how to correct it.
When creating, editing, and publishing Articulate Presenter '13 courses, be sure you're working on your local hard drive (typically your C: drive).
Please follow the troubleshooting steps in this article to fix unexpected or erratic behavior in Articulate Studio '13.
Rachel Leigh

Leslie McKerchie said:

Hi Rachel!

So, it sounds as if you are following the procedure as explained here on correcting those Articulate add-ins.

In addition, if you were never prompted to activate Articulate Presenter '13 and the Articulate tab on the PowerPoint ribbon isn't working, here's how to correct it.
When creating, editing, and publishing Articulate Presenter '13 courses, be sure you're working on your local hard drive (typically your C: drive).
Please follow the troubleshooting steps in this article to fix unexpected or erratic behavior in Articulate Studio '13.