Presenter 360: Saving the file does not always save both .pptx and .ppta files

I'm not sure if this has been reported or not; if so, I could not find it. 

I am working in Presenter 360, using a file that another author had built in an older version of Presenter (don't know which one). 

Everything seemed to be working fine for the first week or so of edits, but now I am finding that when I save the PowerPoint presentation changes, Presenter 360's *.ppta file is NOT updated.  At first, I thought maybe that wasn't a big deal, because I figured that the .ppta file supplemented the PowerPoint file.  But now I have found that entire sections I had added to the PowerPoint file AND SAVED in PowerPoint, plus a lot of miscellaneous changes I had made and saved in PowerPoint, have all disappeared. 

I know you can create a package for sharing the files with someone else, and I tried doing that.  It saved what I was seeing in PowerPoint before the files got out of sync, but it did not have my latest PowerPoint additions and changes.

Questions:

1.  If I am only working on a file on my C: drive (and saving/publishing to it, etc.), do I still need to create a package every time I want to save updates? 

2.  I thought that doing a regular Save was adequate.  Shouldn't the articulate Presenter .ppta file get saved as well, whenever I update and save the underlying PowerPoint file?  That isn't happening.

3. If I save and close a file, and want to re-open and edit it, does it matter which file I open?  I've been opening the PowerPoint .pptx file and changing/saving it, but that does not seem to be working. 

Background info, fyi:  All files are being worked on and saved to my local C: drive.  I have experienced the problem when working in PowerPoint and just previewing changes, before even attempting to publish. 

4 Replies
Leslie McKerchie

Hi Carol!

Sorry to hear that you've run into an issue saving your file. Based on your description, it sounds like you are taking the correct steps with working locally.

We have some documentation here that is really helpful for issues related to the Powerpoint and the PPTA file. I know that it's specific to audio, but I'd be sure to check those items for any issue with your PPTA file.

You are correct, you should be editing the .pptx file. The PPTA file is just a companion container for your project.

What kind of items are you missing? Is this something you can replicate or is it only happening to this project?

Carol Mortimer

Thanks very much, Leslie!  My file does not contain any audio, but I will look at that thread anyway. 

I lost about 3 hours' work, and it was random stuff:  screens I had added that just disappeared, edits made to text paragraphs that disappeared, a couple of quizzes that got messed up, and a couple of graphics that I had added which had disappeared from the project.  One graphic that I had deleted re-appeared in the file.  And yet, the file showed the proper save time, from right before lunch.

I save compulsively about every 15 minutes or so, and I had also done a final save right before kicking off a publish to web and leaving to go to lunch.  I discovered all of this strangeness when I returned after lunch.  The publish dialog was gone, but no output file had been created -- and when I looked through the PowerPoint file (which I had never closed), I found that the changes I'd made were gone - even though the proper save time appeared for the .pptx file.  Weirdest thing I've seen in a very long time.  Since the .ppta file still had the prior day's date, I thought maybe something had gotten corrupted.

If I had actually closed and re-opened the file, I might have thought that I had re-opened an earlier backup by mistake.  But I never closed the file....

Fearing that the file had become corrupted somehow, I saved everything under a new name (and in a different folder in my C: drive), closed the old version, and worked with the Save As version from that point on.  It seems to be working normally again now.  I still don't know what caused it. 

Anyway, thanks for your help.  I will look at that file and hope this problem does not recur.