Presenter and Quiz getting stuck for users

Has anybody had issues of your Presenter presentation getting "stuck" on a slide for a user or during the embedded quiz?  We will have users take a the course successfully on a computer and  a second user take the exact same course on the same computer and have issues with the course freezing up.  Articulate support suggests checking our Flash settings, which we have done, it's just weird that the course works once and then fails the next time.

We are playing out of SumTotal LMS.

Thanks in advance for any ideas?

39 Replies
joe smith

Hi Chad,

My users have had this same problem ever since I upgraded my courses to Articulate Studio '09.  As much as I love Articulate, this one issue is one that will probably force me to find a different course authoring software to use because of how it impacts our users.  It prevents them from completing their courses because it totally locks them up. 

Here are some things I've observed regarding this problem: 

1) It seems to mostly be a problem when the quiz is embedded within a Presenter presentation.  I've only had this same problem occur one time when it was a stand alone Quiz (not embedded). 

2) Occasionally someone is able to re-enter the problem Presentation and get through it.  But most of the time they are completely stuck on the Quizmaker slide in the presentation. 

3) It seems to me that students using Safari browser are impacted by this problem at a higher rate than are those using Google Chrome, IE or Firefox. 

4) It also seems that users who do not have Adobe Flash Player installed (i.e. not using HTML5) experience this issue at a higher rate than those that do. 

I tried working with Articulate on this issue some time back, but didn't really go anywhere.  They want information that's just not possible to get.  I can't ask my users to install software on their computers to create logs so that Articulate can review them. 

Articulate will say it's the LMS causing the issue.  And then your LMS will tell you it's the Articulate course causing the issue.  Now that this has been going on for almost a year for me, I believe it is an Articulate problem.  Here's why I believe this: 

1) It only started happening with the release of Studio '09.  I never experienced this issue with older versions. 

2) I have used two different LMSs since upgrading to Studio '09 and the problem happens with both of them.  I could buy the argument that is was an LMS issue if it only happened with one of them.  But the fact that it's happening in both, makes me think it's an Articulate issue. 

3) If it were an LMS problem corrupting suspend_data, then it seems like it would happen anywhere within the presentation, not just at the point of the embedded quiz (typically the first question of the quiz).  Because this only happens in the quiz section of the presentation, I think it's probably a problem with Quizmaker or possibly with Presenter when quizzes are embedded in Presenter presentations. 

Does this sound like what you're seeing with your users?   There are numerous posts throughout the forums about this very issue, so I think it's a pretty big problem.  I would love it if we could get Articulate to somehow get us all on the same page to get our feedback and figure out what the problem is.  But my guess is nobody is clear on what's causing it so it just kind of lingers on without much attention paid to it.

Best of luck to you in dealing with it.  I know from a support standpoint, it's the one issue I dread dealing with everyday because the only way to fix it is to re-register the student for the course which means they then have to start that course all over from the very beginning.  They hate me for that one!  LOL 

Take care and if you learn anything new or figure out any workarounds to this problem, please share them.  It would help my hair from being less gray!

Steven 

 

 

 

 

 

 

Chad Sloan

Steven,

Thanks for your reply. It's somewhat a relief to hear other people are experiencing similar issues as we thought maybe we were doing things wrong when creating our courses.

Have you seen where one user gets through a course on a machine and then the next person taking the same course using the same machine gets stuck? And once that person gets stuck, it follows them to other machines?

This is very frustrating and has caused us quite a bit of grief. We were having some different issues with courses we created with version 09 and was hoping the upgrade would eliminate issues, not create new ones.

Thanks again,

 

Leslie McKerchie

Hi Andrew!

This thread is a bit dated. Would you be able to share some additional details about what you are experiencing so that we can assist you in troubleshooting?

If you were just looking for feedback from the users here in the thread, you are welcome to contact them directly via the 'Contact Me' option on their user profile if you wish.

Jan Need

Wow this was happening a long time ago it seems. I just purchased Presenter 13 and QM13 upgrading all my client's old Articulate courses. The same thing described here is happening to the presentations. The user gets stuck at embedded quizzes - sporadically. So far I had to remove all the quizzes from 8 courses. Likely if it doesn't get resolved i will have to remove many more quizzes. I submitted a presentation to test and the problem was not found. Maybe it can't be found. Very disappointing. If anyone has since learned anything new about this i would like to hear.

joe smith

Jan, 

Sorry to hear you're going through this problem.  I had the same exact issue after switching to Presenter '13 and QM'13.  I tried to work with Articulate to find out what was causing it, but I got the feeling they weren't horribly interested in getting to the bottom of it.  They're always going to be convinced that it's the LMS causing the issue.  

I finally had to give up and separate all of the quizzes from the presentations like you did.  The probably will happen every once in a while even on the stand alone quizzes, but it's very rare.  

If I were you I wouldn't sit around hoping for a solution to happen.  I'd go ahead and separate out all of the quizzes now.  Otherwise you're life is going to be miserable as people get stuck on the embedded quizzes. 

Best of luck to you! 

Steven 

Andrew Antonczak

Jan,

 

I have experienced the same issue with the same reply from Articulate. Articulate asserts that his is caused by issues within the LMS. Have you tried SCORM cloud? If you are not experiencing this in SCORM cloud then it is very likely that it is indeed a problem that your LMS provider "should" be able to tackle. Which LMS are you using? I have experienced the same problem in SumTotal specifically with their mobile player. The issues for me do not show up in any other venue (HTML, SCORM Cloud, LMS publishing for web viewing.) So far, this issue has not been resolved and may require an entire rewrite of up to 18 hours of courseware in another publishing suite such as Adobe Captivate. This is of course unless someone can resolve the problem. Please let me know if you find out any other details!

-Andy

Leslie McKerchie

Hi Jan!

Looks like you reached out to our support team (00734461) and Ryan shared much of the same information that both Steven and Andrew shared here. Without being able to replicate the behavior, it certainly is harder to diagnose the issue. You are welcome to continue working with the support team or conduct your own test in SCORM Cloud and follow up with your LMS.

Andrew Antonczak

Articulate staff/moderators,

 

After troubleshooting this issue many times in SCORM cloud it appears that this only occurs within our LMS mobile player. So, Articulate claims to be "off the hook" if it works in SCORM cloud thus pointing the finger to the LMS Provider (SumTotal in this case.) The LMS provider points the finger back at Articulate saying this freezing involves the Articulate software glitches within embedded quizzes which also provides no real solution. Basically, we have no recourse at some point other than to change over to Captivate and re-develop. Unless of course a cohseive answer to this can be definitively reached. Thoughts?

Andrew Antonczak

Yes we are unselecting the Articulate Mobile player since it is not an option. It would be an option if TinCan was supported. Correct me if Im wrong but the Articulate Mobile Player will not report to an LMS unless the content is published under TinCan API. In reference to the browser, are you talking about through the LMS on Safari?