11 Replies
Ali Goulet

Hey Jesse!

Sorry you're running into this, thanks for reaching out here to let us know. Let's get to the bottom of it.

It sounds like you may be running into this issue.

To better help, I have a couple questions for you:

  1. Are you seeing an error message when trying to view the course? Can you take a screenshot of what you see and share it here with me?
  2. Are you viewing the published output locally on your computer or is it being hosted on the web?
  3. What version of Presenter was it created in?

Let me know! ☺️

Alyssa Gomez

Hi there Jesse,

Chrome has started disabling Flash by default--try the steps here to double check the Flash plugin is enabled.

For courses you publish in the future, be sure to include HTML5 output. That way, you can bypass the Flash output and launch the HTML5 course directly by linking to the presentation_html5.html file.

Jesse Carleton

Ali - Thanks for responding. I attached a screen shot of what I see when I pull up the course. I'm viewing the published content on the web. This was published a couple of years ago, so I'm not sure what version of Articulate I was using then. It would have been whatever was current in 2015. I know it was published with html5. 

Anything else you need, please let me know,

Jesse

Ali Goulet

Hey Jesse! 

Thanks for those details and for including that screenshot. That's definitely not ideal, so I apologize that it's causing headaches. 

If you created it in Presenter '13, my first thought would be to update your software to the latest update and republish your course.  Our updates have addressed changes in browsers and technology made in the last few years, and you can download the latest update over here.

If that doesn't fix it, can you share your project files with me as an Articulate Package so I can do some testing? You can add the .zip file as an attachment right in a comment here.

Keep me posted!

Ali Goulet

Hey Jesse!

I'm so glad to hear that updating and republishing fixes the issue. I know it's time consuming to republish everything, but we do have this handy Articulate Updater to make that process a bit easier.

We can't predict what types of changes browsers and operating systems will make in the future and how they'll effect courses, but we do stay on top of being compatible with those changes when they happen by releasing our software updates. 

And I agree, hopefully they won't be necessary too often! ☺️

Erica Park

I have having the exact same problem.  I am using Articulate Presenter V13.  Published it for Web delivery,  with correct settings selected.  "include HTML5 output, etc..".  When I launch it from our website, it only works if you are using Internet Explorer.  When it's launched in Chrome (Version 83.0.4103.106 -Official Build -64-bit), I only hear audio, but the slide content does not appear.

What is the solution, is something wrong with the file or the does the web server need to be configured?