"Presenter Output is read-only" message

When I attempt to publish a presentation (TPD AED Program) to be uploaded in to our LMS, Articulate Presenter '13 hangs up and then gives me the following message:

"The folder "TPD AED Program - Presenter Output" is read-only, being used by another process or you do not have the proper security permission to access this resource."

and then:

"Articulate Presenter '13 has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

This is the first I have seen these messages when attempting to publish. I tried several different presentations just to make sure it wasn't that specific training presentation that was causing the issue. Every other presentation I attempted to publish had the same result/produced the same message.

Has anyone else had this happen?  Any suggestions on what to do to get Articulate to publish again?

1 Reply
Leslie McKerchie

Hi Lori and welcome to E-Learning Heroes!

When creating, editing, and publishing Articulate Presenter '13 courses, be sure you're working on your local hard drive (typically your C: drive). Working on a network drive or a USB drive can cause erratic behavior, such as file corruption, an inability to save changes, and loss of resources. 

Since you mentioned that it is happening with all presentations, perhaps a simple repair will fix the problem.