Presenter Preview and AP6.exe

On several occasions Presenter has displayed an unusual screen when I've tried to preview a range of slides, although it CAN preview current slide or Next X slides (which I have set at 2).  The preview range dialog box is completely blank in the from and two boxes, and the Preview Slides button shows #999. When I click to preview, it of course doesn't work.

I've searched the forums and not seen this same issue, but in my searching I came across the "kill AP6.exe" process for issues with publishing. Previously, I'd needed to reboot my computer to get things working, but this "fix" seemed to work.

I thought I should share with y'all in case others are experiencing a similar problem and want to avoid the reboot time.

I also saw that if the preview window remains open for a long time, one may run into "issues." Not sure I was doing that. More likely, as a newbie, I was previewing many times while working in a presentation. Would that also cause an issue.

TIA

Becky

P.S. Windows 7, 64 bit version. Working on local hard drive. Office 2010. FireFox is my default browser (so where published "stuff" opens up)

8 Replies
Peter Anderson

Hi Rebecca  

Yeah, I'm not familiar with the original issue you describe. If you'd like to submit your files so we can take a closer look, our support team would be glad to work with you. Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!

Peter Anderson

Hi Jacinta!

Sorry for the trouble. I'd start by taking a look at the first part of this article, stopping short of re-installing MIcrosoft Office. And if the issue persists, I'd recommend submitting a case. And during the case submission, you'll have a chance to record a screencast replicating the issue, which would be helpful for troubleshooting. Thanks!

Jacinta Penn

Hi peter

I had already fixed this issue once by removing the Corel software mentioned ( I don't have Soundmax) and then it came back.  I checked out my latest software installs and noticed that I had only installed/updated the latest Skype in the time between when it last worked fine.  I have removed Skype and it seems to be working fine.  So you might need to add a new software to the problem list. 

I use Skype often so I now have to work out how to get my old version back!!!

Peter Anderson

Hi Jacinta,

Glad to hear things are running smoothly again. I'd be surprised if Skype was causing the conflict - that's the first I've heard that, at least. If you run into the issue again, would you mind submitting a case and trying to replicate the issue in a screencast so we can take a closer look? Thanks for the update!