Presenter unable to open project file

I've been getting the message "Presenter unable to open project file" in Articulate Presenter 13. Here's what happens.

  • I create a presentation using presenter, engage and quizemaker. I store the files on an external hard drive.
  • My co-worker takes that external hard drive and opens the presentations I created and records the narration. She uses her computer.
  • When she is finished, I take the external hard drive and attempt to open the files on my computer. That is when I get the message "Presenter was unable to open project file." This happens when I try to Preview or open an Interaction or Quiz.
  • We both have the same version of PowerPoint and both have Articulate 13.
  • I have a PC, she has a MAC running a dual platform.

Any ideas? I read previous posts on the project file problem, but none seemed to apply. The only files that were modified during  the process are the PowerPoint Presentation file and the Articulate Presenter Project file.

Thanks for any help

Jesse

8 Replies
Ashley Terwilliger

Hi Jesse,

It's likely due to working off the external hard drive, as we recommend working on local project files as described here. 

If you need to place a copy of your project on a network drive or an external drive for backup or versioning purposes, create an Articulate Package first. Then copy the resulting zip file to your network or external drive. When you need to edit or publish the project again, copy the Articulate Package back to your local hard drive and fully extract it before opening the presentation.

June Dunlap

I am getting this error also. All my files are on my local drive. Everything was fine last week. I opened my course today to find out all my audio and my Engage interactions are missing. So as I am redoing all my audio and Engage interactions and publishing back into my presentation, I am getting the air. I have also saved as a new file name in the hopes of creating a new ppta file but to no avail. Any suggestions out there.

I wanted to add that I was not able to resolve this issue but was able to revert to an older file, copy all my interactions and video clips into the same folder, and then rejoin all the links to those files. Now everything is fine.

Tanya Samuels

This appears to be a common problem. I worked on a quiz all day yesterday to get it perfect for publishing and I opened it this morning to review with my team and it worked. Now that I have approval and just need to make a few minor adjustments, I'm getting this error. Now I can only access the old version of this quiz from two days ago...BEFORE I made a days worth of changes. There has to be something wrong in the software that makes this happen! I don't have another day to redo this quiz again. I also have other files that are a part of my training solution that are giving me the same error message. They couldn't have all just suddenly gotten corrupted.

Has there been any recent resolution to this issue??