15 Replies
Sayuj Ravindran

Hi,

- Did you save your presentation file?

- Are you on a trial version? Has it expired by any chance?

- Click on Office ribbon on top-right -> Click on PowerPoint options -> Select Add-Ins from the left side menu ->Make sure that the Manage menu has COM Add-Ins selected and click on Go. You will get a screen as shown below.

Check if the Articulate Presenter Communicator is selected. If not, select it and click on OK. Then try again.

Disclaimer: I have not experienced this issue before. I am just guessing the solution. So no guarantee :-) :-)

Christine Hendrickson

Good morning Karen! Welcome to E-Learning Heroes.

I read that you're unsure what version of Office you have installed. This is very important to the functionality of Articulate software. Microsoft released a 32-bit and a 64-bit version of Office 2010. Microsoft recommends installing the 32-bit version, and Articulate Presenter '09 will only work with the 32-bit version. Presenter '09 also will not work with the Click To Run version of PowerPoint 2010. For more information, please review this article.

To find out which you are currently using, please do the following:

  • Open PowerPoint.
  • Click on "File"
  • Click on "Help" in the menu to the left.
  • You should see a pane on the right that provides information about your current installation of Office.

If your information shows 64-bit, you'll need to install the 32-bit version.

Karen Sugalski

Hi Christine,

I checked and I am running a 32 bit version of Powerpoint and it is NOT a Click to run version.  I did have a trial version of powerpoint on the computer but I uninstalled that in case that was causing the conflict. 

I have the Home and Student version 32 bit.  And after rebooting, I'm still not getting a response from the Preview and Publish buttons.

Any more suggestions?

Christine Hendrickson

Hi Karen,

Thanks very much for checking that out and getting back to me! 

First, please have a look at this knowledge base article and follow along with the troubleshooting steps. I know it seems long, but  since you're using Windows 7, you'll only need to follow the first section of instructions

If you're still not able to preview or publish content after following the instructions, please submit a support case with us. We'll be happy to take a closer look and see what may be the cause of the problem.

Karen Sugalski

Greetings all again,

Got the issue with my personal computer fixed up but now i'm getting a similar problem on my new work computer.

Additionally I'm getting an Error:Out of memory message and then Presenter/Powerpoint freezes up.

We are running:

Windows 7 Enterprise

32 bit computer

Office 2010

Had 4 G memory - 5 G installed. 

Based on the advise I got to fix my personal computer, IT & I did the following:

1. Checked the Com Add-ins to make sure Presenter was listed. It was. When I launch Powerpoint I get the serious issues message about disabling the add in.

2. Uninstalled and reinstalled Presenter.  Nothing

3. Uninstalled Articulate Suite & MS Office

4. Reinstalled MS Office & Articulate Suite

the problem remains.

We're on a tight project development schedule so any help would be greatly appreciated. 

Thank you very much!

Christine Hendrickson

Hi Karen!

I'm so sorry to hear that you're still experiencing problems. I know you're quite familiar with checking the Office version for 32-bit, already. I don't want to sound like a broken record, but that's the first thing I'd double-check. 

What's the exact error you're receiving about the add-ins? Is it similar to this one?

If it's a different error, let me know and I'll try to see if we can't get this resolved for you.

In regards to the memory error, that does seem strange. Do you have any other programs running? You might want to try closing anything that you don't need to have open for the project. Another user had a similar issue and it turned out to be an issue with changing wallpapers on their system.

I understand completely about the schedule. You might want to submit a new support case, or re-open your previous case (you can do so by replying to your last support email message). If you do open a new case, please share the case number with me so I can monitor the case progress.

Even if you do submit a case, we can continue discussing the issue here. I just want to make sure you're able to get this resolved quickly.

Thanks!

Karen Sugalski

Hi Christine, thanks for getting back to me.  The issue that I'm having now is on my work machine.  the previous problem was with my personal computer.

I've been working with our IT team who has never heard of Articulate so there's no help there.

We are running 32 bit. 

The error we're seeing simply says "Error:Out of memory".  The first thing I did was close Word and reboot but the issue re-occurs.  I did notice that for everytime I click something in the Articulate ribbon, I have to click the "OK" on the error message. Don't know how accurate that is but it seems that way. Almost like a new error message is generated everytime I click the ribbon.

This is a brand new machine from work with all the programs newly added.  Besides Office, I have the Adobe Design suite, Captivate 6, Audacity, and Snag-it. Additionally there are all the firewall, security programs that companies load on.

We're going to try to add more memory. Boost it up to 8G.  I will open a ticket and will keep you posted.

Thanks again.

Christine Hendrickson

Hi Karen,

Thanks for getting back to me. I have been monitoring your case and it looks like Vira has been working with you. Be sure to share this information with Vira, if you get a chance.

I'm glad to hear the ribbon is functioning for you, now. Is it a web object you're trying to preview? Be sure to view your content in its intended environment. If you published for Web or LMS, upload your content to a server for proper viewing. If you're viewing content locally, publish for CD, and then double-click the Launch_Presentation.exe file. Otherwise, local security restrictions in your computer, browser, and Flash Player will cause various features to fail.

If your web object still doesn't display, it's likely that the hosting website has configured its X-Frame-Options to SAMEORIGIN or DENY. This means it cannot be viewed in an iframe, such as a web object container in Presenter '09. A common example is Facebook.

If it's not a web object, or the steps above don't fix the issue, please try to give me a little more information about what you're previewing that's resulting in the message. 

Karen Sugalski

Thanks for the reply.  I'm trying to preview a powerpoint presentation in Presenter.  I moved all my files into the My Documents>My Articulate Projects folder on the C drive.

I have two presentations- one allows me to preview it and one doesn't.  They are both at the same folder level within the Projects folder.

I know I must be missing something stupid and its really going to be a "DUH" moment.

Thanks

Christine Hendrickson

Karen,

Well, it looks like we're getting closer to the answer! Thank you for providing that information, it helps a lot. 

First, since this is only happening in one of your project files, you might want to check the path for the project that's not functioning properly. Make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate). Avoid using special characters, accents or symbols in your file names.


Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article:

Naming Files, Paths, and Namespaces (Windows)

Second, when you performed the re-install of the Articulate software earlier, did you install it with administrative privileges? Have a look at this article, it's for the exact error you're receiving. So unfortunately, you may have to uninstall and re-install your Articulate software one more time. I would suggest asking your IT department to do it, if possible and make sure you specify that you need it installed with administrative rights. I know this has been a long process, but hopefully this will be the fix for the issue and you'll be up and running soon!

Thanks again, Karen. Let me know how it turns out!