Problem trying to record audio, sync animations, add annotations

Mar 25, 2011

I am trying to record audio for my course.  When I navigate through Articulate --> Record Narration nothing happens.  Nothing also happens when I click on Add Annotations or Sync Animations.
The only way I have found to record the audio is to go through audio editor, which makes it much harder to sync my animations to the audio.  Any help you can provide would be much appreciated.

I have already submitted a case, but wanted to check here to see if anyone has had this problem.



32 Replies
Justin Wilcox

Is your PowerPoint file located on your C drive in a directory that doesn't contain a special characters? For example you could try copying your PowerPoint file here:


Open the PowerPoint file and see if you can record there. If you continue to have an issue, I would suggest doing the steps below so we can see what's up:

Please follow the steps below to generate for us a trace log of what's happening:

1) Download, extract, and double-click the below trace tool (keep the window open):
2) Launch PowerPoint. PowerPoint should be launched only after the trace window is open.
3) Follow the steps you normally take to reproduce your issue.
4) When you are finished reproducing your issue, in the Trace window copy the text and paste it into Notepad.
5) Attach the log file to your reply to us for review.

Manish Advani

Hello Justin,

I am facing the same issue as reported by Katrina. I tried all things possible in the earlier posts with Annotations not loading. On clicking the Articulate tab, I click the Add Annotations button but nothing happens. Tried closing the powerpoint file and re opening it again a couple of times.

However, no response when I try and click teh Add Annotations, Record narration or Sync Animations option. The system does not respond. I have followed the steps as mentioned and created a log file. Request you to please review the document and advise.



Manish Advani

Hi Brian,

Thankyou once again for your response to the issue I am facing. As suggested, I tried installing the visual basic option but that does not seem to work either.

In the toolbar ribbon when I choose the Articulatetab, I can work with applications such as Slide Properties, Insert Attachment/Flash, Quiz Maker. All seem to work fine. However, there are 3 features on the toolvar that do not respond to any command.

No response when I click Record Narration, Add Annotations, Sync Animations. I can still use the Import Audio & Audio Editor.

I am using windows 7 with powerpoint 2010.

Please advise.



Manish Advani

Hi Brian,

I have already tried the solution last night when I was browsing the forums. The machine I am using was imported from USA and was already pre configured with the region and language settings as suggested in the solution. the decimal symbol was already pre configured to (.).

I do not know if there are any issues with Powerpoint 2010 compatability in terms of add ons or any other applications in power point. I will go ahead and submit a support case. Will await for a hopeful solution.



Manish Advani

Hi Brian,

Tom from support did get back with a solution document.

I have followed all the steps as mentioned in the support doucment. However, no solution. I have gone ahead and taken a screen cast on captivate to highlight the problem. As you will view in the captivate file attached, I have access to the Articulate menu and can use some of the functions available except Add Annotations, Sync Animations & Record Narrations.
I have tried everything except reinstalling the software as I will need admin access. To do that I will have to wait till Sunday to get back to office and request IT support to do the same. However, in the mean time I request you to review the file and advise if there may be any other issues whereby I do not have access to the Add Annotations, Sync Animations & Record Narrations option in the Articulate menu.

Stephen Langford

I have similar problem.  Windows 7 and PowerPoint 2007.  Unable to add Annotations.

When I click Start Annotations it just flashes for an instant and then goes back to 'Start Annotations'. I have audio already recorded.

Was working on a copy of a Powerpoint presentation, so tried a creating a new one.

When I started a new test presentation, was able to add audio then annotations.  But went back to change them and unable to 'Start Annotations' again.  Presenter newly installed on Win 7 and PPT 2007.

Any ideas? 

Manish Advani

Hi Stephen,

I was facing the similar issue. I tried the following steps as suggested on this post but could not get a work around why the annotations were not working.

Finally, I had my IT team re install Articulate and BINGO!!!! All is working well since then. You may want to take a look into what Brian suggested.



Sue Ascher


I'm having the same problem with Add Annotations - Start Annotations just flashes (shows Stop Annotations for a second and then reverts to Start Annotations). I did get it to work on one screen after several attempts, and then never again.

I'm running XP and PowerPoint 2010, 32-bit version. I tried all of the suggestions above, including re-installation. Please help - the project is done except for the annotations and my deadline is fast approaching.



Peter Anderson

Hi Sue,

If you've tried the above solutions without any luck, please feel free to Create an Articulate Presenter Package and upload the zip file to us. By creating a case, our engineers will be able to take a closer look and help find a solution. Please also include the url from this thread, as well as any other pertinent information that will be helpful for our support staff. You can submit your case here:

Thanks, and someone will contact you shortly!

Sue Ascher

v\:* {behavior:url(#default#VML);}o\:* {behavior:url(#default#VML);}w\:* {behavior:url(#default#VML);}.shape {behavior:url(#default#VML);} Normal 0 false false false oNotPromoteQF /> EN-US X-NONE X-NONE MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

I reinstalled according to your directions and tried to annotate. I got a pink screen with "runtime error 5 - invalid procedure or argument" . Then Ppt crashed with the "serious problem with the Articulate Presenter Ribbon" error message...

Laura D

I am having a similar problem.  I have imported my audio and been successful syncing it.  However, when I go back it has deleted, even though I have saved it.

I have checked all the on-line solutions, add-on is enabled, storing file on my c: drive,  and still not having any luck.

Please advise if there is anything else I can try.

This discussion is closed. You can start a new discussion or contact Articulate Support.