Problem with adding annotation

Hi!

I have a problem with adding annotation!

I have already audios on my slides (i had imported the files from my computer

When i wanted to add annotations on the slide,(for exp a slide that has 22 sec.audio),it plays and stops very fast.

When I clicked on the start annotation button,audio file start and finish very very fast,ca.in 1 milisecond...Where I make mistake :(

When I click on start, 00:00:22 sec turns to 00:00:00:1 for only one milisecond, then stops the adding annotation :(

12 Replies
Jeanette Brooks

When you added the audio to your presentation, did you do it by choosing the Articulate menu and then choosing Import Audio? If so, when you preview the slide, does the audio play?

It's possible that the Articulate Presenter Communicator add-in is disabled. Here are the steps you can follow to check for that: http://www.articulate.com/support/presenter09/kb/?p=1058

Sümeyye Selcen SAHIN

I have added the audios by Articulate Tab and then import audio and my audio format is .wav.

When I preview the slides,audio plays...

And my Articulate Presenter add-ins is not disabled,it is already enable.

This problem makes me very crayz,while there is nothing apparenty but i cant see where the problem is!

Stephen Langford

Jeanette and Justin, I have had a similar problem and been unable to use annotations.

Have a presentation with audio in which I hear the audio when I preview slides and when I publish.

However in the Add Annotations window, it doesn't play.  Also means that when I try to add annotations like arrows, I just get the very short flash of the Start Annotation button as described above and nothing happens.

Audio was from another Presenter presentation and imported from within Articulate using Import Audio.  Some slides including ones I am wanting to add arrows to have been re-recorded. Previews fine, publishes fine but won't pay in any of the narration screens.

Checked regional settings also reinstalled Presenter as suggested by another community member.

Any further ideas?

Brian Batt

Hi Stephen,

It sounds like your Communicator add-on is disabled.  Can you try enabling it by following the method in the link below?

http://www.articulate.com/support/presenter09/kb/?p=1060

If you continue to have problems, please verify that you're working off of your local hard drive and not off of a network or USB drive.