Problem with audio (probleme de synchronisation des fichiers audio

Bonjour,

J'ai un souci bizarre avec un module de cours:

  • Quand je fais un "preview" individuel de chaque diapositive, tout est normal
  • Quand je fais un "previex" global, ou que je déroule le cours publié, j'ai 2 pistes sonores qui se chevauchent, avec un décalage, ce qui rend le commentaire inexploitable.

J'ai essayé de refaire l'ensemble des synchronisations, rien n'y change.
Ce qui est d'autant plus curieux, c'est que les premiers commentaires démarrent sur la diapositive de titre, qui n'en comporte aucun!!!

Une idée de problème ?

J'attends avec impatience vos réponses,

Ci-dessous en anglais au cas où:

When I synchronize the animations, I have the following result :

  • 1st slide, without animation: preview OK
  • 2nd slide with animations, preview all OK
  • 3rd slide with animations, on previe all, I obtain:
    • Comments begin on 1st slide instead of second
    • On 3nd slide i have the end of the related comment (begun on 1st slide), ans also the comment of slide 4, one on another, that means nothing is understandable

So, I can't anymore create any slideshow with correct comments.

What's I do ? :((

Best regards,

3 Replies
Justin Wilcox

I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here:

http://www.articulate.com/support/presenter09/?p=457

Upload the resulting zip file from your computer to our server using this upload form:

http://upload.articulate.com/

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.