Problems converting to .zip files

Hi -- I bought Articulate earlier this year and have been really happy with it. My first five courses went really well, people are taking them and liking them. Now, suddenly, I am having trouble once I publish the course and want to convert it to .zip format for posting to my LMS.

I publish it, then click on the Zip option. It used to work fine and would open up the folder where I had sent the zip file and I would then see it in the folder.

Now, it doesn't open up the folder, and when I navigate there I see a new file named something like: zia01404 (no file type). Obviously it doesn't work.

I've tried navigating to the lesson's folder in "My Articulate Projects" and clicking "send to" and choosing zip. It appears to work, but when I post it to my LMS and then try to open it, it won't open and gives me an error message.

I've re-published files multiple times in a row, still persists. The only thing that seems to make a difference (but only some of the time) is renaming the file.

Any ideas? Thanks very much for any help you can offer. 

3 Replies
Michael Smart

Justin -- thanks for that. I'll check to make sure the path is less than 256 characters. But I doubt that's the problem, because, just like the other posters, sometimes it happens, other times it doesn't, even with the same file name (overwriting an old version that worked). 

I've also tried rebooting in various combinations.

Also tried the Windows "send to zip file" that the one poster suggests, and it zipped just fine, but the folder doesn't work once posted to my LMS. 

Would be nice to get a comprehensive solution because the last time this happened it took me more than an hour to just publish, zip and load my lesson.