Problems with the logo and Presentation options

I've reinstalled a few times to try to make these problems go away, but they won't.

I am using files with 96 dpi, 244 pixels wide- and I've tried swfs, pngs, and jpegs.

1. When I click Publish and try to add a logo, I get a message that says "Error: File Not Found" then I click ok, and it takes me to my logos, but won't let me add any of them to my player.

2. I have tried several times to delete a certain logo, but everytime I re-open Articulate, it's back.

3. When I click on "Presentation Options" I get a message that says "Error: File Not Found," and again, I click okay and it takes me to Presentation Options, anyway. (But I can't do anything other than add new logos that the player doesn't recognize.

4. There have been a few times I've tried to upload a new logo with a new name, but instead of displaying the logo, it displays my photo from the Presenters file. (This particular problem went away when I re-installed, but that hasn't taken care of any of the problems above.)

It seems like it is trying to refer to a file that is no longer there?

2 Replies
Poornima Ramachandran

Hi Melissa,

You have mentioned that you clicked on Publish, and then tried to add a logo. But before that, you will need to click on Presentation Options, and go to the section on Logo and add the logo there. Did you do it?

And then, in the Player Template, make sure you have made the logo panel visible.

Articulate, by default, will have the logo that you had used in your previous project. But once you give a new one in Presentation Options, it will get replaced.

Hope this helps. And all the best.

In case the suggestion does not help, would you mind attaching your logo, so that we can try uploading it from here?