Publish for LMS creating an empty "Data" folder

Trouble comes in threes!  Following a recent MS update (W7/Office 2010) several attempts to publish a Studio 09 course to LMS (SCORM 1.2) have failed. In each case the Publish process appears to proceed normally, ie slide by slide, item by item, and finally the box saying "Congratulations, you have successfully...etc etc " appears.  However all that has been created in the target folder is a new  folder entitled with the course title, which contains an empty folder with the title "Data".

This behaviour seems to have started following a massive update to Office 2010;  the motherboard was replaced last week and Office 2010 was installed to replace the 2007 version we had before, but minus its updates, which have now been installed automatically. 

Update:  we installed Powerpoint 2007 and brought it up to date. Then opened this course in it, and Published. Same result; "Sucessfully published" but the only output in the target folder is the Presenter output folder, containing nothing except an empty "Data" folder.  So we opened another course, and published that (LMS again) to the same target file, which worked perfectly.  So there are two problems with this course; one is it won't publish, and the other (see other post below) is that the Resume function boxes appear and work properly, but we can't get the text into them! I would send you the course if I could remember what kind of package you need......

 

5 Replies