Published project stops at quiz slide

I have a project in Presenter with 1 quiz slide that hangs up when the project is published. The slide just before it contains an embedded YouTube video that plays fine. The next slide is a matching answer quiz slide. At first, I had the properties on the video slide set to automatically advance to the quiz slide. When it wouldn't work in the previous version, I changed the video slide to advance by user. It works in preview, but when I publish, the project hangs up. When I click on the advance button, I get a blank screen. If I click on the Forward button in the player, the following screen comes up:

I even tried to add branching to the next slide in properties to see if that would help, but I still get the same message. Any idea what's going on? BTW, I'm running Presenter '09, Windows 7, and PowerPoint 2010. Thanks for your help!

11 Replies
Peter Anderson

Hi Beverly,

This may have something to do with restricted navigation, but the first thing we need to resolve is why the dialog box is blank. If you receive a blank pop-up message, dialog, button, or label during playback of a published Presenter ’09 presentation, it indicates that one or more text labels in your player template are blank. Please resolve this by having a look here:

http://www.articulate.com/support/presenter09/kb/?p=2111

In addition to the YouTube video, are you using restricted or locked navigation?

Beverly Scruggs

Hi Peter,

Thanks for your response. I did what you suggested and populated all the text labels with the default ones, then republished. The same thing is happening, with the blank dialogue box.

I initially had the navigation restricted, but changed it to free awhile back, thinking that might be the problem. But it didn't help. Also, I forgot to mention before that this is being viewed from an internal SharePoint site.

One other thing...before inserting the YouTube video, I read the support article about the different conditions you can add to the path of a video to make it show like you want, and I added several of them (no playbar, no logo, delayed start 8 sec into video). Could that possibly be causing it to hang up? The thing is, it acts as if it's going to the next slide, but the quiz never appears.

Thanks again for helping me troubleshoot!

Peter Anderson

Hi Beverly,

You should be able to use Articulate published content with your Sharepoint server. You will need to switch to "Explorer View" in Sharepoint before uploading your published output as explained in this forum post: 

http://www.articulate.com/forums/articulate-presenter/8619-help-publishing-company-intranet.html#post44880
Will you double-check to make sure that's been done, then let me know if the issue persists? Thanks!
Justin Wilcox

Hi Beverly. Have yout tried deleting the quiz slide from your presentation and reinserting the quiz to see if that resolves your issue? Also, it sounds like you may be working in a location that may have read/write permissions. For best results we recommend working on your local C: drive in a directory whose path is shorter than 256 characters. If you are unsure that you are doing this, try this:

1. Create two folders here C:\Articulate and C:\Articulate Publish.

2. The package that you sent to us, please copy to the C:\Articulate folder.

3. Right click the file and select Extract.

4. Extract the contents of the zip file to C:\Articulate.

5. This will give you a folder named after the zip file.

6. Open that up and launch the Powerpoint presentation.

7. Delete the slide that contains your quiz.

8. Reinsert the quiz.

9. Republish to C:\Articulate Publish.

See if that resolves your issue.

Beverly Scruggs

Justin, I followed your steps and it published perfectly. Unfortunately, the quiz still didn't run when I uploaded the project to our SharePoint site. In poking around, I opened the "data" folder of the published project and compared it to the uploaded folder in SP. Surprisingly, the quiz and 3 of the 6 interactions DID NOT upload with the folder. I uploaded them separately into the "data" folder in SP and...ta da!...the project plays perfectly from the SP site.

I'm not sure why those folders within the "data" folder didn't upload, but if it happens again, I'll know what to do. If anyone can provide any insight as to what's going on, it would be appreciated.

Thanks for your help, and to Peter, and Vira and Jonathan from support who helped me. You guys are great!