Publishing Mayhem

I just published a course that I've published before without issue.  This time when I published many (dozens) of the slides aquired 17 extra "rectangles" in the actual pptx (2010) itself.  The published slides (just those, not the rest) came out blank except for the slide background.  I'm careful not to work in PowerPoint while publishing, and not to copy, cut, or paste anything while publishing.  Why did I get 8 identical blue rectangles (there shouldn't be any) and 9 tiny rectangles that have a rotated version of my titles in dozens of slides in my pptx file?

6 Replies
Peter Anderson

Hi Alison, 

Really sorry for the issues you're running into. I'd recommend sending us your project files so we can take a close look at what's going on. Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Thanks!

Leslie McKerchie

Hi Jay! Peter has actually taken a different position here at Articulate and does not make it back to the forums often.

I checked and Alison did submit a case on this. Support was unable to re-create her issue, but she had issues with multiple files and it was recommended that she try the repair and or uninstall/reinstall solutions available here. She did not respond to let support know if this corrected her issue though.

Alison L Coops

This was a year ago, and I don't remember the details of how I resolved the situation, however, I do know that I already had it resolved by the time I got the response from Peter.  I have a lot of issues and I think they are related to using PowerPoint 2010.  However, this particular issue has not recurred.