Quiz Scores Not Reporting - IE11 Issue?

Hello,

We are using Moodle 2.4 along with Studio 09 and are playing around with upgrading to the most recent version of Moodle.

I was playing around in a 'sandbox' with IE11 and came up against something very odd.

When you attempt to 'exit' the presentation, you click on the 'exit' button from the drop down and nothing happens.

You have to either close your browser or click 'exit activity' in Moodle.  In doing so, the results from the end of presentation quiz do not get reported back the Moodle.

Has anybody run into this before?

Thanks for your input!

Dave

9 Replies
Christine Hendrickson

Hi Dave!

Yes - there are some issues we're currently investigating with Internet Explorer 11 at the moment.

For now, if you can, please try the following workaround and see if it helps:

Articulate Studio '09 content may not track properly in some learning management systems (LMSs) when it's viewed in Internet Explorer 11.

This is a known issue. We're investigating it now, and we'll post additional information here as it becomes available. In the meantime, add your LMS to the Compatibility View Settings in Internet Explorer to avoid this behavior.

Here's how:

  1. Go to the Tools menu, and click Compatibility View Settings. (If the Tools menu isn't visible, press the Alt key on your keyboard to reveal it.)
  2. Type the domain name for your LMS in the Add this website field, and click Add.
  3. Click Close to save the change.

If Compatibility View Settings need to be updated for a large audience, network administrators can control them through Group Policy.

Let me know if that works for you.

Thanks!

Christine

Christine Hendrickson

Hi Dave,

Looks like you've already tried the workaround that I shared, from your other post

Also - in response to that post - I'm afraid that dog shares its dinner with many :) IE comes up a lot and the newer version has a few reports of different issues.

You've confirmed this only happens in IE 11, correct? Have you tested your course in SCORM Cloud?

If you're using AICC content please take a look at the article below for testing information:

Articulate Support - Testing AICC content at SCORM Cloud

Let me know if you're seeing the same thing using those servers - if the compatibility fix didn't work, it may be an issue with the exit function and the LMS.

Thanks!

Leslie McKerchie
Just wanted to pop in with an update:
Update 10 (6.3.1402.0316) was released February 11, 2014
  • Fixed issue where content wouldn't track properly in an LMS or Articulate Online when viewed in Internet Explorer 11
  • Fixed issue where AICC content uploaded to SCORM Cloud wouldn't play in Internet Explorer 11