Quizmaker '13 Quiz wont Insert into Presenter '13 (Slide 0)

Hello Everyone,

I would love some help.

I have created a 5 question quiz in Quizmaker '13, I go to Presenter '13 to insert it...

1. Articulate Tab

2. Quizmaker Quiz button (Insert section of the ribbon)

3. I choose the Quizmaker Quizzes Option

4. Click Add Existing and navigate to its location

It inserts it into the window, but instead of saying the name of the quiz,  it just says (Slide 0) and the slide is just blank... no quiz to be found.

What am I doing wrong. I feel like I have done this a million times before, no problems. :(

Thank you for any help anyone can give me.

16 Replies
Leslie McKerchie

Hi Des!

I saw you on this thread as well, which was my first thought.

Do you have a slide selected before you go to add the quiz to your presentation?

We had another user report the issue here, but I've seen no follow up regarding this error.

Please follow the troubleshooting steps in this article to fix unexpected or erratic behavior in Articulate Studio '13.

Des Fountain

I just wanted to give an update and a fix to this issue. I was able to contact Articulate help and they provided me this link. https://www.articulate.com/support/presenter-13/microsoft-lync-and-microsoft-office-need-to-be-the-same-version-for-articulate-presenter-to-work-properly

The link basically says... if you are using Lync/Skype for Business, it needs to be the same year as your Microsoft Office. I had 2016 Lync and 2013 Office. I have upgraded my Office to 2016 to match Lync and everything is working beautifully.

I hope this helps anyone else having this same issue.

Thomas Morgan

I'm not sure what they Lync versions have to do with this, when you have Office 2010. I've been going around and around with this. The quizmaker interaction won't load into the presentation. I have tried every trouble-shooting tip, including uninstalling re-installing both Windows and Articulate

My next step is to purchase a brand-new stand-alone pc with a brand new installation of Office and Articulate, so I can avoid having to deal with tech issues like this. I remember I got into articulate because it was "easy"... 

Leslie McKerchie

Hi Christopher - Did you see the suggestion I shared above:

Do you have a slide selected before you go to add the quiz to your presentation?

I know that even I have accidentally done that in the past.

Can you add the quiz to a new presentation? Perhaps you are just having difficulty with a particular file? Are all of the files in the same location?

If you find that you can add the quiz successfully to a new file, then perhaps the following will assist you in getting your current material into a new file:

  1. Open a new, blank presentation in PowerPoint.
  2. Go to the Home tab, click the drop-down arrow beside New Slide, and choose Reuse Slides.
  3. In the Reuse Slides panel, click the Browse button and choose Browse File.
  4. Browse to your original PowerPoint file and click Open.
  5. At the bottom of the Reuse Slides panel, mark the box to Keep source formatting.
  6. Right-click the first slide in the Reuse Slides panel and select Insert All Slides.
  7. Save the new presentation and republish.

Note: Articulate resources, such as audio and video, will need to be inserted again into the new presentation. You may need to export the narration from your original presentation, then import it into the new presentation.

Christopher Lawrence

Thanks for the quick reply. I've used this software and the version before it for several years now so I'm familiar with the product, but this is the first time I've had this issue. I've tried several times creating from a new PP, but no luck on getting the quiz to be inserted into the PP. I just tried your suggestion and no luck there either. I'm attaching a screenshot of the "slide 0" issue. Thanks for your help in advance.

Leslie McKerchie

Hello Lalit - I popped in to check on Christopher's case above, but I do not see a firm resolution to share. The user was advised to follow up with his IT team regarding group policies on the computer.

As shared in this thread above, we typically like to make sure you are selecting a slide prior to adding in a quiz/interaction and the second question about Microsoft Lync here.

There is a lot of information on this thread, so please let me know the troubleshooting you have done. If you would prefer to work directly with support as well, you may do so here.

Lalit Shakyaver

Hi Leslie,

Thanks for the response.  I've troubleshooted as follows:

I have admin rights on my system and have made sure that I've selected a slide before adding a quiz or interaction.  I've also done numerous repair/reinstalls of Studio 13.  I don't and never did have Lync installed and my Office version is up to date. Still no success unfortunately.

Thanks for the link, I'll submit a case with support.