Randomly added clicks into Audio Editor

Hi all, 

I've had an issue recently when using Audio Editor.  When I import an audio file, Articulate seems to add a "click" onto the front of the audio.

I've checked the sound file in Audacity, and it's not part of the mp3 file, so it can only be added at import stage.

Here's a screenshot highlighting the offender.

Has anyone else had this problem, or does anyone have any ideas on how to remedy it?

Many thanks in advance, 

Scott

1 Reply
Peter Anderson

Hey Scott,

By importing your audio clip specified to meet Articulate's optimum quality standards, you might eliminate the "click". Here's a checklist of what you can try, from this tutorial: http://community.articulate.com/tutorials/products/importing-an-audio-file-into-a-presentation.aspx

  • Is there a best file format? Yes. If you're going to import audio, you'll get the best results with WAV files. Specifically, Articulate recommends 16-bit 44Khz PCM WAV files.
  • What about MP3s? Many MP3s will work, but you might end up with klugey audio quality when you publish your presentation. This is because during publishing, the files are converted from a lossy (MP3) format to a lossless (WAV) format, and then back to a lossy format. Also, keep in mind that Flash doesn't always play nicely with certain MP3s. Be sure your files' settings are supported — otherwise, when you publish, your audio might seem too fast or too slow.
  • What if all I have are non-supported MP3s? Don't worry—you can use Audacity to convert them to WAV for free.
  • How should I organize my audio files?  Put them in a local folder (not on a network, since importing from a network drive can sometimes be problematic). Also, avoid using folder names or paths with spaces or non-Western characters. These sometimes bungle the import.
Good luck!