1 Reply
Christine Hendrickson

Hi Michelle and welcome to E-Learning Heroes!

I'm sorry to hear about the trouble. Also, I'm not entirely sure which version of Studio you're currently using. I'll try to provide some suggestions for both Studio '09 and '13 - just in case :)

First, please try the troubleshooting steps outlined in the following article:

Studio '13: The Articulate Tab on the PowerPoint Ribbon Is Missing

Studio '09: The Articulate Tab on the PowerPoint Ribbon Is Missing

(This should also resolve an unresponsive Articulate Ribbon)

Also, please make sure that you're working with local project files:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If that doesn't fix the problem, please try repairing Studio:

Articulate Support - How to Repair Articulate Studio '13

How to Repair Articulate Studio '09

If you're still experiencing these issues, please try the following troubleshooting steps:

Unexpected or Erratic Behavior in Articulate Studio '13

Unexpected or Erratic Behavior in Articulate Studio '09

Let me know if you try all of those suggestions and still have trouble.

Best,

Christine