Recording Quality Issues

I have noticed a marked "tinny/echo" quality to my "published" recording that is not there in the *,wav files or in the recordings I do directly inot articulate. This tinny quality is there when  I do the preview but not whne I do the audio editor.  Of late I have been dong my recording in Audcity and importing the audio. The *.Wav files sound just great in  quick time or winamp. Any Ideas ?

5 Replies
Justin Wilcox

Hi Bill. By default, audio is produced at a fairly low bitrate to allow for smooth playback on slower internet connections or computers that don't have a lot of horsepower:

http://www.articulate.com/support/presenter09/kb/?p=278

I've had great success using the recommended techniques for improving audio here:

http://www.articulate.com/blog/articulate-101-how-to-make-the-most-of-your-recorded-audio/

David Anderson

Hi Bill - if you increase your Quality settings in Presentations Options to 32 or 40kbps, you wont hear any of that tinny sound.

I still see folks recording at 44/32 but then exporting to 44/16 for Articulate. Nothing wrong with recording higher if that's your standard. It's an extra step to save down to 44/16 but that might not be an issue if you're batch exporting files.

I've always used 32kbps as my default Quality and it's noticeably better.