Recording using an attached microphone

Hi, I have a Samson Go mic that I want to use for audio for the Presentation slides. There is no choice to choose the mic as opposed to the computer mic. I can't tell which device it's using. I would think the audio would be better using the mic but it still sounds different than it does from using the mic for the video recordings in another program. Is there a way to ensure the attached mic is being used as opposed to the computer mic? Thanks!

5 Replies
Jackie Van Nice

Hi Amy!

You don't mention your software environment, but this is what I do in Windows 7:

  1. Go to Control Panel > Sound > Recording. You can select your microphone right there on the Recording tab.  
  2. You can also adjust your mic level on that tab. With your microphone selected, choose Properties > Levels. I've always got my recording level at 100%, but you would know your needs better than I would.

I hope that helps!

Jackie

Richard Watson

@Amy: I use a GO MIC with Windows 8..

Here are a couple of things to try:

1. Plut the mike directly into USB slot instead of a USB hub if you have one.

2. If you are using Audacity, make sure the USB mike is plugged in before starting the program

3. Try plugging it into a different USB port.

Hope that helps.

Katherine Jackson

I have disabled the Realtek microphone that is part of the laptop and have a separate microphone plugged into the computer using a USB cord. The laptop microphone is still recording even though it's disabled, though.

Is there a way to entirely disable the laptop microphone so that it does not record any sound? Thanks!