Removing excess time from Sync-ing

Hi folks,

I am having issues with extra time when I am sync'ing some of my slides.

I have a ppt slide with 4 simple animations that appear one after the other.

when I go to the "Sync Animations" option in Articulate presenter I start the sync and launch each of the four animations.

After the last animation, I wait about 1 or 2 seconds and then click on the "Stop sync".

In total, the time ends up being about 10 seconds of play time.

When I hit the play button while in the sync'ing session, it plays the proper 10 seconds.

When I go back to PPT and from the Articulate tab preview the slide, abouit 7 or 8 seconds are appended onto the end of the sync.

I have tried going into the Audio Editor to delete the extra time, and it appears to work within the Audio Editor but when I go back to preview it in PPT the time is still there.

I have also from within the Audio Editor tried to use to use the option "start next slide" and have the same failed results.

Any ideas on how I can get this to work would be appreciated.

Thanks in advance,

Chris

9 Replies
Peter Anderson

Hi Chris!

Please be sure you have the Articulate Presenter Communicator enabled. If the Articulate Presenter Communicator is not enabled in PowerPoint, any changes made to the slide markers in the Audio Editor, will not get saved. To correct this please do the following: 


In Microsoft PowerPoint 2007: 

1) Click the Microsoft Office button. 
2) Click PowerPoint Options. 
3) Click Add-ins. 
4) On the Manage menu, click Disabled Items, and then click Go. 
5) If Articulate Presenter Communicator is in the list, select and enable it. 
6) On the Manage menu, click COM Add-ins, and then click Go. 
7) Make sure the Articulate Presenter Communicator is checked. 
6) Close the window. 
7) Restart PowerPoint. 
8) Reproduce the steps that produced the original error. 

In Microsoft PowerPoint 2003 or earlier, please do the following: 
1) Go to Help -> About Microsoft PowerPoint 
2) Click Disabled Items 
3) If Articulate Presenter Communicator is in the list, select and enable them. 
4) Close the window. 
5) Restart PowerPoint. 
6) Reproduce the steps that produced the original error.
Let me know if that's helpful. Thanks!
Chris Hunt

Hey Peter!

Thanks for your quick response. I did go through all the steps you listed and as it turns out everything was enabled prior to completing your steps. I did restart PPT and I still had the same issues.

FYI - I am using PPT 2007 and Presenter 09

Any other ideas?

Is there any way to delete the syncronization for just one slide and start over for that one slide?

Thanks,

Chris

Peter Anderson

Hey Chris!

Sorry about the frustration. I'm thinking the behavior is related to your custom animations in PowerPoint and your Presentation Options in Articulate Presenter ’09. This is a known issue and you can correct it by doing this:

  1. Open your presentation in PowerPoint.
  2. Navigate to Articulate > Presentation Options.
  3. Select the Publish tab.
  4. Change the setting for On mouse click animations without set timings display after X seconds to 0 (zero) seconds.
  5. Click the OK button.
  6. Publish your presentation.

Give that a shot and let me know the results. Thanks for your patience!

Larry McIntye

Peter,

I know its been a while since you wrote this thread but I'm having a problem that sounds just like what Chris had. The thread ended here so I don't know what the final resolution was - can only assume he fixed it.

Unfortunately, although I have followed each of your suggestions thusfar, I haven't figured out how to remove excess time from slide animations.

I think, correct me if I'm wrong, the first time you sync a slide the timeline is set. Then when you edit the actual animation and save, all of you sequence changes are saved BUT the overall time remains what was created in the original synchronization.  Let's say the original slide timeline was 45 seconds and you have edited out half of the sequence. So what you may end up with is a slide that has the edited animation lasting 20 seconds and 25 seconds of "dead time."  The learner waits for the next arrow to blinke.

So how do I remove the "dead time?"

Thanks 

Larry McIntye

Resolved!

Process goes like this: import 1 second silent wav file > save > go to sync and make sure there's only one second on the slide > save & close > go to Import Audio and remove the one second silent wav file > save again > then go to sync and re-sync your slide.

There's probably a quicker process but this works.

Thanks Rebecca and Peter.