Removing the menu items from an Engage Interaction

Hi,

I'm fairly new and have just build my 2nd course with Studio 13.

In my current course I have the menu showing the the player (via Articulate presenter) and have renamed the slides so it looks good and makes sense. I have a few Engage Interactions build in and it's all working well.

The problem I have is that when you preview/publish in Presenter, and you get to a part that's an engage interaction, the menu shows all the text in the interaction on the left. It looks odd and a bit messy.

Is there anyway I can turn this off? I can't find a setting in Engage to do it (There isn't one for menu) and in Presenter it's either on or off.

Would love to hear if anyone has a solution!

Thanks!

Julia

6 Replies
Minh-Triet Nguyen

Hi Julia,

I just upgraded a week ago, so I'm in the same boat as you. On the PPT slide that has the Engage interaction, does it say something like "Show in Menu As ....Multiple Items?" or as "Single Item?"

If it says multiple, click the Edit properties and button on the slide and change it to single. That should get rid of the Engage titles in your Presenter outline.

Susan Epps

I am having the opposite problem. I have multiple interactions embedded in a Presenter file. I want the interaction items to display in the Presenter menu as multiple items, which I have selected in each interaction property, but they are displaying as a single item. Any ideas to make the menu display all interaction items?

Susan Epps

Thanks Leslie. Here's what I discovered was causing my issue: I had intro slides in PowerPoint prior to each of my interactions. Those slides had the same titles as my interactions and I wanted to hide those duplicate titles in the menu. What I did accidentally was I hid the slide interaction rather than the intro slide. So once I found my mistake, it worked like a charm with the settings you outline above. Hope this helps folks from hiding the wrong menu item.