Resources Link

Here's a weird issue I stumbled upon.

Just before publishing my Presenter project, I go into the Player setting and uncheck Resources from the Player tabs. I don't want the Resources link to appear.

When I view the course from an LMS, on the slides with just text and or images the resources link is not there. On slides where there are Engage interactions, the Resources link appears.

I can't find anything in Engage that would turn the link on.

Anyone have any ideas what's going on here?

Thanks!

 

 

5 Replies
Paul Miller

No Leslie, I didn't check the slide properties. You would think the Player properties would override slide properties unless otherwise changed on the slide.

You can see with my screen capture, player properties settings and slide property settings. It appears resources is the only option that didn't conform to the player properties.

But that's exactly the problem, I need to uncheck Resources on every slide.

Thanks Leslie!

Paul Miller

That was my initial thought that the Resources link only appeared on Engage slides. So, my first thought was to open the interaction in Engage and check the player properties there. Of course there wasn't a Resources option to check or uncheck.

Oh well, now I know.

Thanks again!