Screen Flicker on Transition

Hi, there was a thread on this topic last year but I couldn't find a resolution. I have created a screen sequence with multiple buttons on a page. Pressing each button takes you to a new screen with the identical backgrond, just the button highlighted and a text screen. (I'm trying to create a similar effect to the Engage Labelled Graphic interaction). In PPT everything works seamlessly but as soon as I publish I get a momentary when I move between screens even though the background is identical. I'm only using one Slide Manster to greate the slides (multiple SM pages was a possible issue suggested in an earlier thread)

3 Replies
Charles Zoffuto

Jeremy,

I am going to take a guess and says that when you say you have identical backgrounds you mean you have the same image repeated over several slides and not a single image on the actual slide master itself. So the solution is to remove those background images and just put it as an image on the slide master. Articulate actually uses a separate flash file (.swf) for the backgrounds and this will stay loaded your learners move back and forth through the course.

Jeremy Miles

Hi Charles

The background is actually the slide master background with objects (the buttons) applied on top. The buttons are in two states - as the attachment shows but essentially I'm looking at the same background the whole time. What's even more frustrating is that occasionally a transition won't flash - it's as if it has cached the background, but then drops it again.

Peter Anderson

Hi Jeremy,

Would you like to send us your files so we can take a closer look? If so, please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!