4 Replies
Dave Neuweiler

Hi Katie, and my apologies for the delay in replying. As it turns out, I think I'm looking at the same issue you describe. But in my case, the issue was disguised because I was upgrading and importing '09 content into Quizmaker 360, and was assuming that the issue was related to that.

After working for a few days with Chris Santos on the issue, it became clear that this is a Presenter/Quizmaker 360 problem. It boils down to this ... if the search term entered happens to occur in the attached quiz, then the search function fails. So even if the same search term exists in the Presenter slides, it won't be found.

Do we have a match? If so, I'm all ears, and happy to help in any way that I can.

Dave Neuweiler

Oh, and by the way, I found what appears to be a similar issue in Storyline, for which a resolution was reported about three months ago ... https://community.articulate.com/discussions/articulate-storyline/storyline-360-some-search-terms-are-not-searchable-in-3-16

Perhaps the Storyline fix could help on the Presenter side.

Lauren Connelly

Hi Dave!

Thanks for providing those details! I see that you've been working with my teammate Chris, and he's logged this as a bug. I've added your additional comments to the report so that we have updated information too. 

Our QA team will take it from here so we can continue investigating this bug. When we have an update we'll report back to this discussion.

Additionally, we did find this bug in Storyline 360 too, and released the fix in February! I'll check in with our team to look at a similar fix for Presenter 360.

I appreciate you taking the time to share this with us, Dave!