Seek bar not showing on embedded Quiz in Presenter 2013

I'm converting Studio 2009 files to 2013.  On the newly-created Presenter and Quizmaker 2013 players, both show the seek bar.  But, when I preview the embedded quiz within Presenter, the seek bar goes away.  

The seek bar displays on Presenter slides and on previews of the quiz within Quizmaker.

I've got the Quizmaker properties set to show in menu as Single item.

Help!

1 Reply
Christine Hendrickson

Hi Patty,

Have you checked to make sure that you have the seekbar enabled in the Slide Properties in Presenter? 

To do this, click on the quiz slide in PowerPoint > Slide Properties. In the lower right-hand corner, make sure that the "Features" option is set to "Custom for the selected slides" and that the seekbar is enabled.

(Note: You can click on the image above to view a larger version)

Here's how it should work:

Example for Patty

You mentioned this happens when you're previewing. If you've checked that and you are using that option, does this happen after publishing as well as previewing?

Also, please make sure you're working with both Presenter and Quizmaker files locally.

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.