Something in one of my slides corrupts other slides. also encoder.exe has stopped working

I have been working for days trying to update a presenter file with some new information but it keep crashing on publishing.  So after a day of messing around with it removing slides, recompiling it, and trying to get it to work I said the heck with it and I pasted all the slides at once into a blank presentation and started reattaching the audio files (import audio, slide by slide).  it seem to work and I could publish it without it blowing up.  Then somehow as I was attaching audio it  found something it didn't like and every time I'd try to publish it it would get half-way through and crash.

I then decided to copy everything once again to a new blank presentation but first I wanted to export the audio.

When I tried to export the audio I got an encoder.exe has stopped working error.  I've been at this days, all to change a  slide or two.

Windows 7 professional 64 bit 32 gigs ram, latest articulate builds from a week ago.

4 Replies
Jim Powell

I am still working on it... now into the second day.  I can't figure out what's corrupting it -- an audio file I added? a slide from an old presenter file that maybe had the flash 19 corruption?  I tried to search for that problem using the power point repair too you folks provided (repair-ppt.exe) but it says "failed to read presentation assets OR does not contain flash player shapes".  It also failed many times trying to repair as it said it didn't know where "unzip.exe" was and later didn't know where "zip.exe" was.  They were on the drive, where they always were but I had to drag them both to the desktop in the same directory as the repair tool (on the desktop) and then I got the "failed to read presentatoin" error I mentioned.

But I have no idea if this is part of the problem.

The presentation with the source slides was from 2014 or thereabouts.

Crystal Horn

Hi Jim.  I'm sorry you're going through a bit of aggravation!  Our support team would be happy to help you investigate where the breakdown is occurring.  You've done all the things I would have tried to troubleshoot, in terms of attempting to narrow down which element is problematic.

Attaching your file(s) when you submit a case will be a great way for us to do some testing on our end.

Jim Powell

I've uploaded all the support files, but this problem is killing me... the holiday weekend is really the only time I have free to work on this.  So I installed a new version of Studio 360 to see if I could perhaps get past the error that was causing Presenter 13 to blow up.  Nope.  Still blows up except now, when I try to get the audio to export is says that "lame" isn't working.

Problem signature:
Problem Event Name: APPCRASH
Application Name: lame.exe
Application Version: 0.0.0.0
Application Timestamp: 454aada6
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.23543
Fault Module Timestamp: 57d2f8a2
Exception Code: c0000005
Exception Offset: 0002e041
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 6e39
Additional Information 2: 6e3938b3e6aa853507144630fa3d3c3c
Additional Information 3: 8186
Additional Information 4: 8186a9c99fcfafe2bf93d8cf11309c62

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt