Spanish training

We are developing an Articulate training course in Spanish.  I have two questions:

How do I turn off the auto-correct in quizmaker that keeps changing Spanish words to English (ex. changing ‘si’ to ‘is’)?

Is there a way to turn all the system prompts in the training to Spanish (ex. “Would you like to resume your presentation where you left off?” etc)?

1 Reply
Christine Hendrickson

Hi Cheryl!

There's a couple of ways you can get this feature to stop changing your text entries, or to use Spanish for your language.

First, you can select the Spanish language dictionary in your course, if you want to keep the Auto-Correct feature enabled. To do so, click on the Articulate menu in the upper left-hand corner of Quizmaker. Then select "Quizmaker Options". In the new window, click on "Spelling Options". For the Main Dictionary Language, select "Spanish". 

If you'd like to disable Auto-Correct completely, click on the Articulate menu in the upper left-hand corner of Quizmaker. Select "Quizmaker Options", then click on "Auto-Correct Options...". Here you can disable the option for "Replace text as you type".

In Presenter you can change the text labels by clicking on "Player Templates" and "Text Labels". From here, you can select your language from the drop-down menu:

Changing this option is pretty similar in Quizmaker. To change the text labels in Quizmaker, click on "Player Templates", then "Edit" and "Text Labels". You'll see a similar drop-down menu where you can select Spanish, or any other language you'd like to use.

I hope this helps. Let me know if you have any questions.

Thanks!