26 Replies
Brandon Kettle

This is the same problem I was having yesterday, but I found another thread that addresses it.

http://community.articulate.com/forums/p/49200/264710.aspx

Christine suggested removing all the formatting. I recreated the text box from scratch to be sure there was no hidden formatting, and that worked for me. I was not using a slide master if that makes any difference.

Brandon Kettle

I figured out that having an apostrophe in my text was causing the pink gradient bar. Take it out, preview is fine. Put it back in, pink gradient.

I was able to change the typeface and avoid the problem, (I want to use Myriad Pro) but it doesn't fit the design of my presentation. So, unfortunately I have to create another text box with a different typeface's apostrophe, align it in the appropriate space, and set my animations so that they come in and go out together.

Deanne Kludy

For me it seems to be limited to apostrophes, dashes and quotation marks. Crazily enough though, I need to include them in my presentation. I have tried changing fonts of the symbols. I have tried adding the symbols in separate text boxes. Each attempt has the same result of pink to blue color gradient behind the text. I can't publish this and send it to my client. I am hoping someone has a fix? Otherwise, how do I revert to an earlier release in which this was not an issue? Thanks!

Brandon Kettle

Deanne, when I changed to another font it had to be the entire text box. I wasn't clear on that. I tried changing just the apostrophe and it still caused the coloring.

Using the separate text box is going to be a pain if you have to make more than a couple, but if you decide to try that method again see if a comma will work. When I first used that method I used a comma from the font I wanted because it didn't cause the issue. Of course, finding replacements for dashes and quotation marks makes it even more difficult. You could always export those symbols from PPT as images and use the .png.

Workaround three: This is what I have settled on to fix the apostrophe problem since the comma isn't causing me issues. I highlight just the apostrophe and change the "Font..." settings to an increased size and make it a superscript with a fairly high offset. Then I change it to a comma. The settings will pull the comma up from the baseline to an apostrophe position. This will require some tweaking, but for example, my text is size 24 and I use a comma at size 36, Superscript, 70% offset.

Fun stuff that Presenter.

Deanne Kludy

Brandon -- thanks for such a quick and amazing response!! I appreciate it!

I tried changing the whole text box and I still got that odd fuchsia / blue gradient. I played around with your suggestions and you are right -- if you use the comma as the apostrophe, it does not add the odd gradient. Following that logic, I figured out that if you use the underscore and superscript it to 50% offset, you have a "dash." The quotation marks, I replicated with commas / 70% offset. If anyone is looking to workaround this issue, this is a definite way to go.

Unfortunately, I did notice that if the man-made "apostrophe" is in the title of the slide, it appears as a comma on the menu in Presenter!

Thankfully, I have some skeptical co-workers who always wait to run updates on software. We tested it on the previous version of Presenter and there is no issue. So, as I wait hoping that Articulate QA will determine the root cause and send out a patch for this defect, I am going to go with workaround four and publish the file in my colleague's older (but glitch-free) version of Articulate Presenter. Here's hoping this gets fixed soon!

Brian Batt

Hi everyone, please try this workaround until we get it fixed:

1. Open PowerPoint
2. On any slide in the problematic presentation, create a rectangle and set it to a solid fill
3. Right click it and choose set as a default shape
4. Move the shape off of the stage
5. Save the presentation and close PowerPoint
6. Go to your appdata folder:

%appdata%

7. Go into the Articulate folder
8. Go into the Articulate.Presenter folder
9. Go into the Cache001 folder

Final location will look something like this:

C:\Users\your-user-name\AppData\Roaming\Articulate\Articulate.Presenter\Cache001

10. Delete all of the files and folders in that folder
11. Reopen your presentation
12. Publish

This should resolve the issue.

Michele Israel

Thx...turns out that I just did what Brandon originally suggested...removed some of the symbols and punctuation...I also noted, as did Brandon, that some of the fonts don't have this problem. Arial, for example, seemed fine...but Georgia, the font I used, had this problem. Whew...thanks all.