Studio '13 Articulate Package Problems

Hello!

I'm having trouble with creating an Articulate Package in Studio '13.  I created a course last year and need to make some changes to it.  When I open up the files and make the change, I'm able to publish just fine.  But when I try to create an Articulate Package from these updated files, I run into all sorts of problems.

First, during the Articulate Package process, the PPT quits working and shuts down.  When I open it up again, I get a message that says, "PowerPoint found a problem with content in (Name of file).pptx.  PowerPoint can attempt to repair the presentation." Then I'm given an opportunity to Repair the file, but doing so removes all of the images from the file and erases half of the slides. 

Second, the file from which I tried to create the Articulate Package also becomes corrupted and I'm unable to access the file (getting the same message as above). 

Third, the Articulate Package that I create only contains the PPT and PPTX files (it does not take bring any of the Quizmaker or Engage files).

I created a different course around the same time with the same settings and am able to create an Articulate package just fine.  (And I'm able to create packages with all my other courses.)  But for some reason, these files are not able be made into an Articulate Package.  I've tried Repairing Articulate and also have made sure that my files names are under the 260 character limit.  (And like I mentioned, publishing is no problem.  It's just the creation of the Articulate Package). 

Any thoughts on what could be causing this or what I can do to fix it? 

Thanks!

9 Replies
Leslie McKerchie

Hi Kyle!

When creating, editing, and publishing Articulate Presenter '13 courses, be sure you're working on your local hard drive (typically your C: drive). Working on a network drive or a USB drive can cause erratic behavior, such as file corruption, an inability to save changes, and loss of resources. See this article for more information.

You mentioned a repair, but please be sure that you are working on the latest update to Studio '13 as well, which is Update 7.

Kyle Schmidt

Yup, I'm working on my local hard drive (and the courses were created on a local hard drive).  And double-checked and am working with Update 7.  Also, I had a colleague try to create an Articulate Package with the same files and she ran into the same problem on her computer.  Any other thoughts?

Leslie McKerchie

Ah, so is it just one course? Let's try to import in a new file then:

  1. Open a new, blank presentation in PowerPoint.
  2. Go to the Home tab, click the drop-down arrow beside New Slide, and choose Reuse Slides.
  3. In the Reuse Slides panel, click the Browse button and choose Browse File.
  4. Browse to your original PowerPoint file and click Open.
  5. At the bottom of the Reuse Slides panel, mark the box to Keep source formatting.
  6. Right-click the first slide in the Reuse Slides panel and select Insert All Slides.
  7. Save the new presentation and republish.

Note: Articulate resources, such as audio and video, will need to be inserted again into the new presentation. You may need to export the narration from your original presentation, then import it into the new presentation.

Kyle Schmidt

It's actually a nine-module series and they're all misbehaving when I go to create a Articulate Package (however, I'm not having this problem with any other courses that I've built . . . just this series that was created last year).  And because there are so many modules, I'd rather not have to rebuild them (ie re-add the audio, re-sync everything, re-insert the Quizmaker and Engage Files, etc. etc.) 

And like I said, they're publishing fine . . . it's just that the process of creating an Articulate Package is causing them to corrupt.  Is there anything specific between updates that would cause courses created in an earlier update of Articulate Studio '13 to become corrupted when making an Articulate Package with the latest update?  Or, conversely, is there something in an old update that would cause the current update to corrupt the files when creating an Articulate Package? 

Daniel Collins

We are having the exact same problem and stumbled upon this post while searching for solutions. 

We did try your reuse slides solution but that did not work. 

Basically, we can open an old presentation with no problems and publish. After publishing, when we reopen the presentation we get the "PowerPoint found a problem with the content in ..." notification. After clicking repair, we get a message saying "Some controls on this presentation can't be activated. They might not be registered on this computer". This is followed by a "PowerPoint couldn't read some content in..." prompt. At this point, the videos are removed from the presentation. We think the problem is linked to the full-slide videos. 

Once all full-slide videos were removed, we are able to save and reopen the presentation. 

We've replicated this issue in PowerPoint '07, '10, and '13.

Daniel Collins