Studio 13 Audio Editor

Just installed a trial version of Studio 13. I opened a Studio 09 presentation which had audio and upgraded the presentation to the new version. However, when I attempt to edit the audio via the editor function I'm unable to make selections or even get the audio file to play. The editor just seems to hang and act unresponsive. 

The audio and animations work fine if I listen through the Record Narration screen, just not through Audio Editor. I haven't been able to find any other posts in the forum yet.

thanks!

Bob

33 Replies
Avi Lidgi

Yeah Bob, same problem here buddy. I've spent the better part of two days cursing the minute I installed the new version of Presenter, thoguh  I spent the better part of the past few months really eager to try it. ANyay, same problem verbatim as Bob--Audio exists but doesn't show up in Audio Editor or when I preview or publish the slide. I have tried re-recording it and still, does not appear.

Anybody have any clue as to what I/we are doing wrong?

Christine Hendrickson

Hi Shurla,

I wasn't able to find a case for Caryolyn or Lynn, but I was able to find Bob's case (#00360409 for my reference).

It looks like, in Bob's case, changing a setting through another program on the machine fixed the issue. Looks like the program causing the problem was "Bit 9 Defender" or "Parity" - after adding Articulate software to the allowlist of this program solved it. 

Looks like there were other cases where this resolved the problem with the audio editor as well. 

Are you running that, or a similar program on your machine? If so, it may help to try temporarily disabling it or checking the allowlist for the application. 

Shurla McLean

Thanks Christine. So earlier today, our techies re-installed Articulate Studio '13 and re-installed Office '13. We downloaded update 1 then restarted the computer to address this problem.  Now, neither the record, sync, preview, annotions, the entire ribbon are no longer functioning. 

I am going bananas here.  Could it still be the Bit 9?

Christine Hendrickson

Hi Shurla,

Thanks for the update!

Sorry to hear that - what steps did your IT department take for the reinstallation? Was it this method? If not, it may help to make sure none of those steps were skipped in the process.

Also - and more importantly if you're running into even more issues now - what version of Office are you running? Have you confirmed you're using a supported, 32-bit installation of Office?

Articulate Support - Supported Versions of Microsoft Office

If you do have Bit 9 installed, I'd recommend trying the suggestion I provided earlier. If you do not, then no, it wouldn't be related.

Christine Hendrickson

Hi Robert,

That's a lot of different information and issues - I'm not entirely clear on what you're trying to accomplish. 

First, if you import PowerPoint into Storyline, it's going to be a little different. It may depend on the type of audio you're trying to import with that file. For example, playlists won't import but slide audio should.

Things to consider when importing PowerPoint into Storyline

Also, please make sure that when you're working with any Articulate project files, it's best to work from your local hard drive. If you're upgrading, or trying to revert back to the backup file for '09, make sure that you're not using a network drive or any other external storage for your files.

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

Also, the article below outlines reasons and solutions for missing audio in Presenter '09, and most of these reasons would apply to Studio '13 as well:

Audio is missing or lost in published Presenter '09 presentation

I'd recommend reviewing that article as it can be a big help in resolving many audio issues.

Thanks!

Robert Dalton

Hi Christine,

Apologies if I was a little vague, I was posting as I was getting a mini heart attack, I re-installed 13 and this seems to have fixed any new files I open and update to 13. They keep the audio, however the audio on the file I was working on yesterday has vanished, its lost in the automatic back up files also. I had to revert back to an older version to obtain the audio, thankfully it was the same audio even though the presentation was different. I suppose my question is where is the audio gone and is there a way of recovering it? 

Cheers,

Rob 

Christine Hendrickson

Hi Robert,

No problem at all - I'm very happy to hear that you were able to make some progress with the newer files. I understand it can be frustrating and cause a little panic when things don't go right - I'm sorry you had to go through that.

You might be able to recover the project itself by trying this:

Articulate Support - Here's how to fix a corrupt PowerPoint file

You will need to import the audio again, however. You may need to export the narration from your original presentation.  Then import it into the new presentation. After you try that, I recommend strongly to save a Presenter Package of that particular project, simply because you've run into some issues with this and I'd hate to see it happen again. If all goes well, you should be able to try upgrading the project again - if it doesn't, you'll still have access to that package as a backup. 

Best,

Christine

Jacqueline Bhavaraju

I have just started using Studio 13 after upgrading from Studio 09. I followed the guidelines prior to activating all 4 applications (Presenter, Engage, Quizkmaker, Replay) to ensure my machine had the right specs (Windows 7 is what I'm running with plenty of memory) and I also purchased MS Office Standard 2013 for PPT compatibility.  A requirement popped up for me to make a very simple edit to a quiz I'd created in Studio 09, to basically edit the answer to a single question - this turned into 2 days work. Here's why:

To set some context, my Studio 09 course had 4 basic Articulate features embedded besides standard PPT slides and some animation:

  1. One Engage Interaction
  2. One Quizmaker quiz
  3. Audio recorded on every slide
  4. An embedded .mp4 video set to play inside the course window

So, upon opening the 09 course, Studio 13 immediately would not let me work in the former Studio 09 PPTA without first converting the Engage interaction (which was the flipcard interaction) and the Quizmaker template. The Engage interaction changed to a tabbed format (which didn't really bother me), so I went and made my edit to the quiz. So, in thinking that was all that was needed to complete my update, I saved the updated course and published with Studio Presenter 13 - when I played it back, NO AUDIO, NO VIDEO played, some slide formatting went awry (text mainly), and the Engage interaction audio sound level nearly burst my ear drum.

I went into this forum to try find out if there was any easy fix (I did try to reinstall and repair, didn't change anything) - there didn't appear to be any solution to at least getting the audio back. While in recording mode, I could see the audio timer indicating it was still there, but the play button was greyed out. So, since the course wasn't too long (13 mins), I decided to just re-record the audio on every slide, and on the Engage interaction (which was way too loud).

So, I began to record audio, play it back, I could hear it fine.. To do this, I used the forward arrow to advance each slide in record mode rather than selecting each upcoming slide using the thumbnail drop downs. Then what happened, I got to the slide with the embedded video placeholder, clicked next to skip that (no need to record audio on that slide) - the content on every single page left in the course was just a dark grey canvas - no detail at all, though I could still record audio.. so I kept recording a few more pages because I could, but suddenly as I clicked on the second last page to record the audio, and got an error "SlideShowView.Slide: Invalid request. No slide is currently in view. In PresenterAudio.frmBase.RecordTmr_Timer at line 160." Basically I had to shutdown PPT after this and lost all the recording I'd just done.

When I opened up PPT again, the Articulate ribbon had disappeared, and I got a pop up message asking if I wanted to re-add. I responded "yes", but then PPT said it couldn't re-add ribbon, so I came to the forum again and found the PPT File>Options>Add-in>reenable Articulate Presenter add-in, and CommAd checkbox to fix. This did replace the ribbon, I was then told to close PPT and reboot, which I did. The Ribbon was not there again - so i renabled, re-added the CommAdd again, it appeared (but subsequently, any time I close PPT, i have to repeat the ribbon add process everytime - this issue remains, but didn't stop me from re-working my course). Here's the link to those instructions:http://www.articulate.com/support/presenter-13/never-prompted-to-activate-and-articulate-presenter-isnt-working-910

So, I opened the course again after readding the Articulate ribbon in PPT, and this time, instead of using the next arrow to record audio on each page, I selected the thumbnail view. This displayed the content on the page as expected, and allowed me to save the recorded audio. But the error would happen if I ever visited the embedded video page while in record audio mode, so I decided to remove the video and re-add it again from within new Studio 13. This fixed the issue the older embedded video from Studio 09 had been creating with the slide content while in record mode.

I've added these details of my experience working on Studio 09 built courses from within Studio 13, to share with others who've recently upgraded to Studio 13, and who also tried to do all the right things by getting the right system requirements installed. So to end the long story, what should have been just a quiz question edit, turning into the following:

1. Re-install and repair Studio 13

2. Re-record all audio (including in Engage)

3. Re-embed mp4

4. Re-sync all animations

5. Re-install Articulate Ribbon and CommAdd-ins (several times)

6. Reload all attachments (which are now called Resources)

7. Lots of time spent searching the e-learning hero's forum and support forums to find answers/fixes before arriving at the decision to do 2-6 above.

So, overall if working on updates to older Studio 09 courseware, I must anticipate a much larger than necessary effort based on my course design decision made in Studio 09. Having said that, for brand new courses I will build in Studio 13, I do prefer the new look and feel and simpler navigation of the Studio 13 suite, and look forward to using the enhanced functionality it offers.